Results 1 to 6 of 6

Thread: Heater not working...

  
  1. #1
    Status
    Offline
    DrewWhelan's Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,445
    Mentioned in
    9 Post(s)
    Quoted
    6 Post(s)

    Heater not working...

    Hi guys hope you can help,
    I've had a search but cant find the answers I need,

    the engine is coming up to temp (80 degrees) and staying constant.
    the pipes are all getting hot and not leaking,
    the coolant is flowing smoothly,
    why doesn't my heater blow warm anymore?

  2. #2
    Status
    Offline
    Astra_1.8sxi's Avatar
    AOC Newbie
    Join Date
    Oct 2010
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Faulty heater matrix

  3. #3
    Status
    Offline
    DrewWhelan's Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,445
    Mentioned in
    9 Post(s)
    Quoted
    6 Post(s)
    I hope not, it worked fine until I swapped the engine...

  4. #4
    Status
    Offline
    Sami's Avatar
    The Invisible Woman
    Join Date
    Feb 2008
    Drives
    Zafira
    Location
    Garelochhead, but now Northampton
    Posts
    12,675
    Mentioned in
    50 Post(s)
    Quoted
    7 Post(s)
    oh drew mate
    Why not sign up and join us.
    Become a member today

  5. #5
    Status
    Offline
    DrewWhelan's Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,445
    Mentioned in
    9 Post(s)
    Quoted
    6 Post(s)
    It's not bad at the minute, but I need to get it fixed before it starts getting icy.

    As far as I can tell there are no air locks, and the pipes going to and from the heater matrix are hot....

  6. #6
    Status
    Offline
    DrewWhelan's Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,445
    Mentioned in
    9 Post(s)
    Quoted
    6 Post(s)
    Heater is fixed!!
    The cable at the bottom wasn't opening the flaps so when I turned the heater dial it had no effect.
    Removed the handbrake/ gearlever console and clipped he cable back into place.


    Lovely and warm now.

Similar Threads

  1. Heater not working
    By tornado in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 21-01-2011, 01:16
  2. Heater Fan not working
    By bhill in forum Electrical
    Replies: 2
    Last Post: 21-03-2010, 18:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •