Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Corsa C wont start, minimal dash lights on & then becomes fine again. Poss cause?

  
  1. #1
    Status
    Offline
    Kev.'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    9,820
    Mentioned in
    3 Post(s)
    Quoted
    7 Post(s)

    Question Corsa C wont start, minimal dash lights on & then becomes fine again. Poss cause?

    The g/f picked up her 02 plate 1.2 last week & has driven it all week without any real bother.

    She came to see me on my dinner yesterday at work & that was the last she used the car.

    Come to jump in today to go to town & minimal dash lights are on.

    Mileage display - which comes on when you unlock the door, displayed sod all. Even with key turned.
    Interior blowers worked
    Headlights worked
    The only lights on the dash that displayed were the handbrake light & the light indicated by the green arrow:



    Which i believe is an engine warning light?

    She's try to start it & it'd just turn over & not fire up.

    It has supposedly had a new battery & the altenator checked. She says the battery is new, but as she was told it'd been serviced & i've spotted that it hasn't (tap water for screenwash, dirty coolant, black oil) i wonder if it's had a NEW battery, or a DIFFERENT battery - being 2 different things.

    Got the jump leads out & tried it off of my car - again no joy.

    Kept trying & kept trying - no joy.

    Was about to push it to where i park so it could be stuck on charge (even thuogh doubting that'd be a solution) & when she turned the key, everything fired up (lights) as though there'd been nothing wrong & car started first time.





    This comes 1 week after all the needles dying on me on the drive home from Scotland & then firing up again, & then dying again & doing that cycle about 4-5 times in the space of 30-60 seconds (which also hasn't happened since).




    Ideas of causes?
    Ideas of solutions?
    Ideas of likely cost?

    Thanks.


    EDIT: As i have opcom, where's the port to plug in to so i can read/wipe fault codes?

  2. #2
    Status
    Offline
    v-man's Avatar
    AOC Newbie
    Join Date
    Jun 2006
    Posts
    59
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    its either bad connection on back of speedo or speedo itself,was a common prob on corsa c as the immobliser goes through speedo head!

  3. #3
    Status
    Offline
    corsazlet's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    139
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ye ive heard speedo connection was a common fault on some c's
    the obd port is at the bottom of the center console if u lay on either front seat with your head next to gearknob you'll see it!it may have a platic plug covering it

  4. #4
    Status
    Offline
    turbo will's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Location
    Jarrow
    Posts
    2,093
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    if it it the speedo/instruments you will get a code saying instruments at fault

  5. #5
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Kev_83 View Post


    EDIT: As i have opcom, where's the port to plug in to so i can read/wipe fault codes?
    OBD port is located under the heater controls. If you put your head on the seat and look inbetween the bottom of the dash and the centre console you will see a cut out.
    The truth is always the truth even if you haven't realised it yet...

  6. #6
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    id check the earth connection between the battery and chassis or just the battery terminals in general

    sounds suspiciously like a earthing problem or general battery issue

  7. #7
    Status
    Offline
    Kev.'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    9,820
    Mentioned in
    3 Post(s)
    Quoted
    7 Post(s)
    Cheers. First check will be the battery then.

    Is the speedo clocks anything like the Astra with these Corsa's? In that they're not really that difficult to remove? Have no haynes at hand.

    Do you need to remove the steering wheel? If not is it easy to josle out like the MK4 Astra?


    how do you sort the connection behind the clocks then if it's a common issue?

  8. #8
    Status
    Offline
    turbo will's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Location
    Jarrow
    Posts
    2,093
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    steering wheel stays on .
    steering cowels off , instrument cover off,

  9. #9
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you put OP-COM on it yet?
    The truth is always the truth even if you haven't realised it yet...

  10. #10
    Status
    Offline
    Kev.'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    9,820
    Mentioned in
    3 Post(s)
    Quoted
    7 Post(s)
    Yeah did it earlier.

    Was busy as my car has been hesitant lately, so made the most of the nice weather & whipped the TB off for a damn good clean.

    While her bonnet was up i had a look at hers too & hers was black!!! lol.

    Anyway, then i stuck opcom on....


Page 1 of 2 12 LastLast

Similar Threads

  1. Car wont start - no dash lights
    By Astra_Mike in forum Electrical
    Replies: 10
    Last Post: 20-02-2016, 19:29
  2. corsa b sxi wont start
    By forbes789 in forum Car Chat (other marques/models)
    Replies: 5
    Last Post: 19-10-2012, 18:09
  3. car wont start ...crazy dash
    By charlieja in forum Astra Discussion & Chat
    Replies: 7
    Last Post: 11-12-2011, 18:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •