Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Display after fitting aftermarket stereo

  
  1. #1
    Status
    Offline
    gsi_10's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    4,812
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Display after fitting aftermarket stereo

    Bit of a weird one here.

    I had an aftermarket headunit fitted practically from day one of ownership. The computer always showed the time, clock etc but as i had a pioneer headunit it brought up the date instead of the radio station. That's fine.

    I fitted a newer pioneer, and the date comes up until you switch the stereo on, and it immediately disappears.

    Not really an issue, just more a query as to why my older pioneer (not by much may i add) was fine with the date, and a slightly newer model doesn't?

    As said not an issue, really just trying to figure out why there is a difference? Noticed it the other day but couldn't quite place what was missing from display till i put the stereo off

  2. #2
    Status
    Offline
    GSI _F1N's Avatar
    AOC Fanatic
    Join Date
    Feb 2010
    Posts
    697
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Are they both hooked up the same? Constant feed, ignition only?

    My kenwood loses the date when i turn on the stereo.
    *** 2003 GSi - DROPPED 40MM - FULL SCORPION SYSTEM -PIPER PANEL FILTER - FORGE DUMP VALVE - FROUNT MOUNT INTERCOOLER - STAGE 2 MAP - VXR TURBO - RUNNING 260BHP ***

  3. #3
    Status
    Offline
    gsi_10's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    4,812
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    exact same wiring, same manufacturer, red and yellow swapped etc etc.

    Weird to say the least.

  4. #4
    Status
    Offline
    Ldeere683's Avatar
    AOC Regular
    Join Date
    Jun 2010
    Posts
    81
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    my blaupunkt dosent display the date but my girlfriends old pioneer in her corsa c brings the date up, maybe just old pioneers lol

  5. #5
    Status
    Offline
    SRI-T Keithy's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    5,745
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Cut the blue wire on the rear and this will stop the date from going off when you turn the sterio on

    White is the new Black

    FARMYARD TUNING

    LEH IS THE FUTURE

  6. #6
    Status
    Offline
    gsi_10's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    4,812
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cheers, will do this next time i have it out.

  7. #7
    Status
    Offline
    dbenson's Avatar
    AOC Fanatic
    Join Date
    May 2009
    Posts
    802
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    My old pioneer was fine but my with kenwood I lose the date

  8. #8
    Status
    Offline
    graeme647's Avatar
    AOC Obsessed
    Join Date
    Feb 2009
    Posts
    1,115
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by SRI-T Keithy View Post
    Cut the blue wire on the rear and this will stop the date from going off when you turn the sterio on
    It'll also stop your steering wheel controls lighting up too...
    N.b. any opinitons expressed above should be ignored and considered 'ramblings', under no circumstances should they be relied upon...

  9. #9
    Status
    Offline
    gsi_10's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    4,812
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    See that is weird that you mentioned that.

    My old pioneer the steering controls didn't light up. now the date disappears and they do. Take it the blue wire must have been inactive on my last unit?

  10. #10
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Quote Originally Posted by SRI-T Keithy View Post
    Cut the blue wire on the rear and this will stop the date from going off when you turn the sterio on
    Quote Originally Posted by graeme647 View Post
    It'll also stop your steering wheel controls lighting up too...
    To add it will also stop the aerial amplifier working which is probably more important to mos people

    If you want to keep the diaplay cut the red/white wire at the diaplay
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Page 1 of 2 12 LastLast

Similar Threads

  1. Aftermarket stereo and Dash Display
    By Phail in forum ICE Mk4|G
    Replies: 4
    Last Post: 23-02-2012, 09:56
  2. Aftermarket stereo and standard display
    By Erikkk in forum ICE Mk4|G
    Replies: 7
    Last Post: 03-09-2008, 22:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •