Results 1 to 8 of 8

Thread: Steering Wheel Control with Sony Hu

  
  1. #1
    Status
    Offline
    edbarnett's Avatar
    AOC Newbie
    Join Date
    May 2008
    Posts
    10
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Steering Wheel Control with Sony Hu

    Hi all

    Good to be back as it's been a while.

    Need help with steering wheel control issue.

    I have installed a Sony DSX S100 also a Connects 2 stalk control adapter. All works ok but the SWC lights only work when using radio.

    When I switch modes to ipod or aux the SWC lights go out & the date displays on the upper car display.

    The buttons still perform there functions just no illumination.

    After posting this on 'the other side' im told that its because the SWC is currently bieng powerd by the radio ariel power feed therfore the illumination goes out when selecting othe modes.

    To cure this I would have to connect the 'Remote' amp wire instead.

    I understand there is a blue & white wire on the stereo loom that is not connected this being the 'Remote amp'.

    My question is what do I connect it to & how ?

    This last bit confuses me cos i,m told that there are x2 blue wires to 'a' connector & to cut one & then connect the 'Remote Amp'

    Which connector? Stereo,Adapter,Car ???

    Or is this all wrong ?

    Would be nice to have the SWC illuminated for all modes as have already sacrificed the cars channel display.

    Hope someone can shed some light on this,the chap(s) on 'the other side' are very helpful but am still confused.

    Also the thought of cutting any wires gives me the willies although with the right info i'll give it a go.

    Hope one of you can help

    Regards

    Ed

  2. #2
    Status
    Offline
    graeme647's Avatar
    AOC Obsessed
    Join Date
    Feb 2009
    Posts
    1,115
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Heres a silly solution, I have a sony head unit also... Just try turning on AF on the head unit, alternately if that doesnt work turn on TP or TA, they enable the aerial power, AF shouldnt be invasive but with TA you'll find you get cut to the traffic alerts now n then... Anyway, works on mine with any of those on... G
    N.b. any opinitons expressed above should be ignored and considered 'ramblings', under no circumstances should they be relied upon...

  3. #3
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Yes switching TA on should do the trick but you may get your music interupted with traffic reports

    If your going to connect the blue/white wire cut and isolate the blue wire from the headunit and connect the blue/white to the ISO side of the wiring only
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  4. #4
    Status
    Offline
    edbarnett's Avatar
    AOC Newbie
    Join Date
    May 2008
    Posts
    10
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    So it's literally cutting the blue wire & connecting the stripped blue/white wire to the now disconnected pin ?

    If thats the case the I've clearly been reading to much into this......

    Thanks AutoSparks !!

  5. #5
    Status
    Offline
    edbarnett's Avatar
    AOC Newbie
    Join Date
    May 2008
    Posts
    10
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Many thanks also to graeme647 will look into this one 1st as the evenings are now short on daylight.

    Regards
    E

  6. #6
    Status
    Offline
    edbarnett's Avatar
    AOC Newbie
    Join Date
    May 2008
    Posts
    10
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Well I selected 'AF' during my lunch break & all working again !!

    Many Thanks graeme647!! can't believe i missed that one !

    It was a simple case of not seeing wood for trees

    Thanks again to both of you

    Best Regards

    Ed

  7. #7
    Status
    Offline
    graeme647's Avatar
    AOC Obsessed
    Join Date
    Feb 2009
    Posts
    1,115
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by edbarnett View Post
    Well I selected 'AF' during my lunch break & all working again !!

    Many Thanks graeme647!! can't believe i missed that one !

    It was a simple case of not seeing wood for trees

    Thanks again to both of you

    Best Regards

    Ed
    Lol, well its not really an official fix but seems to work... I came across it completely by accident to be honest while I was stumped that mine had gone off...!
    N.b. any opinitons expressed above should be ignored and considered 'ramblings', under no circumstances should they be relied upon...

  8. #8
    Status
    Offline
    aido678's Avatar
    AOC Fanatic
    Join Date
    Sep 2011
    Location
    Worksop
    Posts
    304
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have the same headunit but im wanting to fit the steering wheel controls to my car as mine doesnt have them, is there a how to by any chance?

Similar Threads

  1. steering control leads for sony???/
    By LukeCoupeT in forum ICE Mk4|G
    Replies: 2
    Last Post: 29-10-2011, 00:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •