Results 1 to 5 of 5

Thread: Brake pedal causing overun?

  
  1. #1
    Status
    Offline
    cimares's Avatar
    AOC Newbie
    Join Date
    Oct 2010
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Brake pedal causing overun?

    Found on arriving home today that I can turn the car off and remove the ignition key and the engine still runs while I have my foot on the brake pedal.

    After a few tests, I've found that if the headlight switch is on either side or dipped/main and the brake pedal is depressed, then the ignition circuit is activated. (I.e. all the usual pre-ignition lights sequence comes up on the dash and the fuel and temp guages energise)

    Anyone seen this before and suggest where to start troubleshooting?

    Paul.
    2001/51 Plate Astra 2.0DTI Hatchback

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Paul your problems going to be down to a faulty bulb or earthing problem at the rear in my opinion

    Start by unplugging both rear lights and see if the problem goes
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    cimares's Avatar
    AOC Newbie
    Join Date
    Oct 2010
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ah interesting, The stop/tail bulb on the left side is not working. I changed the bulb earlier before the rain but it's still out so next stop was going to be the fuse board.

    I'll give that a go!

  4. #4
    Status
    Offline
    Jace's Avatar
    AOC Gold Member
    Join Date
    Oct 2004
    Posts
    11,472
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had a similar thing with an old car years ago, turned out I had put the wrong bulb in at the back
    From the Southeast? Find your next meet here


    The difference between intelligence and stupidity is that intelligence is limited.

    At least I have chicken!

    WellOilBeefHooked

  5. #5
    Status
    Offline
    cimares's Avatar
    AOC Newbie
    Join Date
    Oct 2010
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yep, turned out it was the rear left cluster at fault. The stop tail bulb that refused to work had some corrosion on the socket. Cleaned this off with some wet and dry and the fault has gone away.

    Many thanks

    Paul.

Similar Threads

  1. Astra 1.7 Dti Rev Overun
    By Dti Nick in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 18-04-2009, 12:15
  2. Replies: 7
    Last Post: 26-12-2007, 18:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •