Results 1 to 6 of 6

Thread: pressing accelerator on start up.... WHY

  
  1. #1
    Status
    Offline
    stev112's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    pressing accelerator on start up.... WHY

    Hi all,

    just recently my car has been struggling to start unless i press the throttle pedal if i dont press it the engine judders and usually stalls. had the car for 2 years now and never had this problem before,the car is serviced regularly and runs fine otherwise.

    any ideas where to start with this would be appreciated,

    thanks in advance


    astra 2002 1.6 8v z16se

  2. #2
    Status
    Offline
    JT888's Avatar
    South Central RO
    Join Date
    Jul 2010
    Posts
    2,425
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just a guess but you could try cleaning the throttle body, im sure theres a how to somewhere

  3. #3
    Status
    Offline
    Gparker's Avatar
    AOC Fanatic
    Join Date
    Sep 2010
    Posts
    694
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by shadfall View Post
    just a guess but you could try cleaning the throttle body, im sure theres a how to somewhere
    heres a howto http://www.astraownersclub.com/documents/technical/TB.pdf

  4. #4
    Status
    Offline
    stev112's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks for that guys,

    will give that a try,looks easy enough to do.

  5. #5
    Status
    Offline
    Cook1e's Avatar
    AOC Regular
    Join Date
    Dec 2009
    Posts
    274
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    may sound silly and I'm sure you probably know this, but have you checked ur oil levels?, I had similar problem and didn't think of oil because I had it serviced about 3 weeks before hand but had done some miles in, turns out the 1.6 16v uses a crap load of oil or at least mine does.
    Active - Ultra Blue 1.8 SRI 53' 3 Dr,
    Retired - Black 1.6 SXi 03' 3 Dr, Silver 1.4LS

  6. #6
    Status
    Offline
    Tom{BSc}'s Avatar
    AOC Lite Member
    Join Date
    Feb 2008
    Posts
    611
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    You could clean out the egr valve. That could help
    124.6 Bhp and 133.5 lb/ft from an x18xe1 (Now Sold)

    Now Drive a Corsa VXR

Similar Threads

  1. 1.7 CDTi Engine Start But No Accelerator Response
    By Shady_Brady in forum Diesel Engines inc. Transmissions
    Replies: 0
    Last Post: 22-08-2010, 19:42
  2. Don't start without pressing gas pedal
    By uknp5478 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 4
    Last Post: 03-07-2010, 21:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •