Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Zafira Alarm Problem HELP we have no car!!!!!

  
  1. #1
    Status
    Offline
    GSiJamie's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    2,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Zafira Alarm Problem HELP we have no car!!!!!

    I can't start the car at all!!

    The is the situation any help would be most welcome.

    We used the car today with no problems at all parked it up when we got home locked with the keyfob no issues. Returned to the car 15mins later unlocked fine but when I went to start it the alarm went off, didn't even trying to start. Got out and tried to lock and unlock it NOTHING. Waited 5 mins then went to lock it again and it just locked and then striaght away unlocked itself. Put the key in and on the start turn alarm went off again. Took the key out alarm stopped. Doors still won't lock with the keyfob, but the boot wont unlock at all with the key or fob. I have locked the doors manually but I have no idea what s wrong.

    If anyone can help that would be great as we can't use the car!!!!
    2004 Zafira GSi veccy-c intake/cat-back milltek/alpine
    2006 Focus ST dreamscience/full mongoose 275bhp

  2. #2
    Status
    Offline
    GSiJamie's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    2,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just done the pedal test and all the spanner light does is flash non stop!!
    Car now locks and unlocks with the key but still won't start and trying to start it just sets the alarm off.
    2004 Zafira GSi veccy-c intake/cat-back milltek/alpine
    2006 Focus ST dreamscience/full mongoose 275bhp

  3. #3
    Status
    Offline
    turbo will's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Location
    Jarrow
    Posts
    2,093
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    try starting with the lights on - if they go dim then you might have a dodgy battery

  4. #4
    Status
    Offline
    GSiJamie's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    2,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Will give it a go tonight, not sure but I don't think its the powersounder as the alarm hasn't been going off and there is no beeps after I turn it off. Might try and jump start it as well with a power pack.
    2004 Zafira GSi veccy-c intake/cat-back milltek/alpine
    2006 Focus ST dreamscience/full mongoose 275bhp

  5. #5
    Status
    Offline
    GSiJamie's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    2,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cheers for the help I got it started, lights did dim when trying to start so jumped it of the Focus, looks like its needs a new battery.

    btw the starter power packs things are CRAP!
    2004 Zafira GSi veccy-c intake/cat-back milltek/alpine
    2006 Focus ST dreamscience/full mongoose 275bhp

  6. #6
    Status
    Offline
    supersterl's Avatar
    AOC Obsessed
    Join Date
    Feb 2009
    Posts
    1,109
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    depends on what power starter you have..you get what you pay for..buy a decent one not a cheap one..ive had mine for 8 years now and it has never let me down when called for to jump a vehicle..(have helped many a stranded motorist with a flat battery)
    Drives a 53 plate Arden Blue Zafira A Gsi 2ltr turbo...

  7. #7
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    if you want a new battery pop over with it i will get you one on trade club if wanted

  8. #8
    Status
    Offline
    W88RDY's Avatar
    AOC Regular
    Join Date
    Sep 2010
    Posts
    166
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    might sound daft but could it be a door switch? not realising that the doors are shut therefore thinking the car isnt able to lock due to the imaginary fault if that makes sense

  9. #9
    Status
    Offline
    GSiJamie's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    2,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for the offer Danny. I have it on charging at the moment so will see if the battery holds the charge when it's done. If it does I will have to get it running and see what power if any the alternator is putting out.

    Is the standard GSi alternator 100 or 120amp, easy to change?
    2004 Zafira GSi veccy-c intake/cat-back milltek/alpine
    2006 Focus ST dreamscience/full mongoose 275bhp

  10. #10
    Status
    Offline
    GSiJamie's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    2,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Car has been charging all day and still won't start so I bought and fitted a new battery. All good so far we will see what happens tomorrow morning when I take it to work and put a multi-meter on it.

    Surprise!!!! - Battery for a GSi, Costco £68!! / Ockenden Car spares £63 / Vauxhall Lakeside (with AOC discount) £50.
    2004 Zafira GSi veccy-c intake/cat-back milltek/alpine
    2006 Focus ST dreamscience/full mongoose 275bhp

Page 1 of 2 12 LastLast

Similar Threads

  1. Zafira A Alarm Problem
    By DJ Sheridan in forum Electrical
    Replies: 1
    Last Post: 15-10-2009, 21:35
  2. Zafira alarm problem.
    By GSiJamie in forum Electrical
    Replies: 18
    Last Post: 04-08-2008, 20:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •