Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: problem with gearbox or steering??? mk4 help

  
  1. #1
    Status
    Offline
    robbie206's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Posts
    339
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    problem with gearbox or steering??? mk4 help

    i was going to work the other day ,as i turned out of my street and turned my wheels and started off there was a loud bang, all the way to work it was fine, but now when ever i turn my wheels and start off something makes a loud bang/clunk. just wondering if anyone has had the same problems..
    its a 2003 mk4 1.8 sri....


  2. #2
    Status
    Offline
    tone's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Location
    Kettering
    Posts
    5,430
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could be a number of things, have you considered it might me a suspension strut?

    does the car generally drive well?
    G t c

    soon!

  3. #3
    Status
    Offline
    robbie206's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Posts
    339
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yea until i turn the wheels, before this started happening it drive perfect.


  4. #4
    Status
    Offline
    tone's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Location
    Kettering
    Posts
    5,430
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds like its your suspension mate, id check that first, do you have aftermarket items or standard?
    G t c

    soon!

  5. #5
    Status
    Offline
    robbie206's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Posts
    339
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Standard shocks 40mm springs. Im gonna have a proper look in a bit....


  6. #6
    Status
    Offline
    tone's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Location
    Kettering
    Posts
    5,430
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if its only when turning a corner, it does sound like its a strut, jack it up and have a good look and post back in here
    G t c

    soon!

  7. #7
    Status
    Offline
    S-T-F-U's Avatar
    AOC Obsessed
    Join Date
    Apr 2010
    Posts
    1,031
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Doesn't the ABS have some sort of self test when first starting the car? It makes a sort of clunk sound from what I've read. Could be that??
    Ultra Blue/Astra MK4/1.6-16v/SXi Prodrive
    CLICK FOR MY AUTO-BIO

  8. #8
    Status
    Offline
    robbie206's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Posts
    339
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    no m8 its not that, ive just jacked it up and put it in gear and the gearbox seems to be jamming, guesin 1 of the gears have /broke and jammed in it. think i need a new gearbox......


  9. #9
    Status
    Offline
    scoop987's Avatar
    AOC Fanatic
    Join Date
    Aug 2010
    Posts
    601
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If you put it in gear, the wheels wont turn by hand. Check for broken springs, if not that, put the car o axle stands (Id hope you to do that anyway) and try shaking (I mean, pull and push as hard as you could) the anti-roll bar link as it could most likely be that. Listen and you should hear a small knock coming from it. My uncles veccy B had a knock and it was the ARB link worn.

  10. #10
    Status
    Offline
    robbie206's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Posts
    339
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by scoop987 View Post
    If you put it in gear, the wheels wont turn by hand. Check for broken springs, if not that, put the car o axle stands (Id hope you to do that anyway) and try shaking (I mean, pull and push as hard as you could) the anti-roll bar link as it could most likely be that. Listen and you should hear a small knock coming from it. My uncles veccy B had a knock and it was the ARB link worn.
    i wrote it wrong in the last post, i ment when iv jacked it up, started it up and put it in gear i let me foot off the clutch it bangs as if somethings jamming the gearbox, then when ive turned the engine off and took it out of gear its hard to spin the wheel round.......


Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 12
    Last Post: 21-06-2013, 16:07
  2. Gearbox problem?
    By martynapp7 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 0
    Last Post: 23-07-2011, 19:49
  3. Power steering or Steering wheel problem?
    By gungaabayar in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 19-02-2010, 14:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •