Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: battery died in car park lol

  
  1. #1
    Status
    Offline
    robs.project's Avatar
    AOC Obsessed
    Join Date
    Jul 2010
    Posts
    1,610
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)

    battery died in car park lol

    well thought id pop a m8 to asda for a couple of bits an waited for him in car park had engine off just red lights on dash when i went to start the car it failed funny thing is we was talkin about the car on the way there sayin what i want to do with it an so on an m8 said make sure engine is sound before i do anything to big motorworld tested the batt an it failed so need a new one but question has anyone had anything similar happen to them (i.e famous last word or funny stories of breaking down ) an if so what

  2. #2
    Status
    Offline
    tone's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Location
    Kettering
    Posts
    5,430
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds like your alternator might not be charging the battery

    i would try charging the battery from the mains first, if that doesnt work

    try a new battery

    new alternator

    it could just be that you sat there with the stereo on has used up power
    G t c

    soon!

  3. #3
    Status
    Offline
    robs.project's Avatar
    AOC Obsessed
    Join Date
    Jul 2010
    Posts
    1,610
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    was only there 20 mins took it to motor world they said the alternator was fine then did a batt test an said that was going as it only threw out 5.07 an surposed to be 5.90 ?? i assume they mean watts or voltage

  4. #4
    Status
    Offline
    tone's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Location
    Kettering
    Posts
    5,430
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    im not sure if its W or V

    but just get a new battery
    G t c

    soon!

  5. #5
    Status
    Offline
    scoop987's Avatar
    AOC Fanatic
    Join Date
    Aug 2010
    Posts
    601
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sat in a carpark with my ex in HER ford ka (what a pile of sh!te). The headunit LCD went all funny and she panic'd. I got out in the pissing rain, told her twice how to bump start it, so, Was pushing this little ford ka around a car park for about 10 minutes until she was able to actually start the car. Was like a drowned rat once i got back in the car

  6. #6
    Status
    Offline
    robs.project's Avatar
    AOC Obsessed
    Join Date
    Jul 2010
    Posts
    1,610
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    lol next time get her to push

    and yeah tone am gonna get a new batt

  7. #7
    Status
    Offline
    Basicmk4's Avatar
    AOC Newbie
    Join Date
    Aug 2010
    Posts
    22
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had the same problem in the week battery light just flashed up and the steering went aswell all of the suden.

    had the AA out and the alternator werent charging. You could try checking the connectors on the back of alternator.

    Ben

  8. #8
    Status
    Offline
    scoop987's Avatar
    AOC Fanatic
    Join Date
    Aug 2010
    Posts
    601
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hence the "ex" when i described her rob

    Oh and 5.9V is extremely low for a battery, it must have about 4 screwed cells for it to be that low. No idea what they are on about with the 5.90.

  9. #9
    Status
    Offline
    robs.project's Avatar
    AOC Obsessed
    Join Date
    Jul 2010
    Posts
    1,610
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    they said it was giving 5.9 out and it should have been 5.90 on the alternator test it gave out 13.95

  10. #10
    Status
    Offline
    tone's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Location
    Kettering
    Posts
    5,430
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have a dvd player in my car and i watch movies on my lunch break

    when i come to drive home, my car sometimes struggles to start, they use alot of power
    G t c

    soon!

Page 1 of 2 12 LastLast

Similar Threads

  1. battery died in like 20 mins????
    By rob16v in forum Astra Discussion & Chat
    Replies: 18
    Last Post: 22-09-2009, 20:08
  2. help! battery jus died. . .
    By Guitar_cory in forum Astra Discussion & Chat
    Replies: 13
    Last Post: 29-03-2009, 21:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •