Results 1 to 10 of 10

Thread: pedal test results.is it a MAF failiure?

  
  1. #1
    Status
    Offline
    win's Avatar
    AOC Regular
    Join Date
    Jan 2010
    Posts
    79
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    pedal test results.is it a MAF failiure?


    HI ALL...ok pedal test results are

    0110
    0115
    0335
    0400

    hopefully these results will lead to our problem..look forward to your replys
    thanks

    please read all the threads something may click with some one

    HOW COME CRANK SENSOR COMIN UP WHEN SHE STARTS AND RUNS OK?

  2. #2
    Status
    Offline
    jiberson's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    2,239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    P0110 is Intake air temp malfunction (MAF)
    P0115 is Engine coolant temp malfunction
    P0335 is your crankshaft sensor
    P0400 is EGR valve.

  3. #3
    Status
    Offline
    jiberson's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    2,239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I would recommend changing your crankshaft sensor, these have been known to break down with heat so when turning the engine over work fine...

    Also i think the main cause of your problems is your engine coolant temp sensor. Change that first i recommend these have been known to cause poor running like you have been describing. As for EGR valve disconnect the vacuum line going to it for now and stick a screw or something in the pipe.

  4. #4
    Status
    Offline
    win's Avatar
    AOC Regular
    Join Date
    Jan 2010
    Posts
    79
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks your a star.. are the coolant temp sensor n crank and maf all connected in some way to each other? she revs n runs well just lags power eml came on when rev test done at MOT station failed emmisions by .2 thanks

  5. #5
    Status
    Offline
    jiberson's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    2,239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    No i dont think that they are linked in any way, your maf is bringing up an air temp fault code so may not be 100% healthy and could be contributing to the cause but it has been known before that they will run poorly without a fully functiong ECT sensor.

  6. #6
    Status
    Offline
    win's Avatar
    AOC Regular
    Join Date
    Jan 2010
    Posts
    79
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sorry but whats a ECT sensor?

    lol...found it! coolant temp sensor as you stated sorry..sensors sensors sensors!! thanks mate

  7. #7
    Status
    Offline
    jiberson's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    2,239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mate are you sure the fault code is not p1105? Just have a read of this!
    http://www.astraownersclub.com/vb/sh...d.php?t=263065

  8. #8
    Status
    Offline
    bkg's Avatar
    AOC Newbie
    Join Date
    Jan 2011
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi there i have astra convertible 2003 reg and my engine lights on i have doen pedal test n come up wit 0110 could anyone help me on how to rectify the problem and also is it gonna be a cheap thing or do i need to remortgage?

  9. #9
    Status
    Offline
    Ben_M's Avatar
    AOC Obsessed
    Join Date
    Jul 2009
    Posts
    4,057
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by jiberson View Post
    P0110 is Intake air temp malfunction (MAF)
    P0115 is Engine coolant temp malfunction
    P0335 is your crankshaft sensor
    P0400 is EGR valve.
    try to find someone with the same engine as yours and switch them to see if the same problem occurs, its the part between the throttle body and the air box

  10. #10
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by bkg View Post
    hi there i have astra convertible 2003 reg and my engine lights on i have doen pedal test n come up wit 0110 could anyone help me on how to rectify the problem and also is it gonna be a cheap thing or do i need to remortgage?

    Which engine exactly do you have?

    Should be a simple repair

    let us know which engine and we can pinpoint the issue more accurately and show u what part is needed and where best to source one from

Similar Threads

  1. No results from pedal test?
    By Astra95 in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 08-05-2012, 02:06
  2. pedal test results
    By jakeyb in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 21-11-2009, 17:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •