Results 1 to 5 of 5

Thread: miss fire? any suggestions?

  
  1. #1
    Status
    Offline
    M10 POB's Avatar
    AOC Newbie
    Join Date
    Mar 2008
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    miss fire? any suggestions?

    ok so the em light came on the other month had my friend read it , came up miss fire on cyclinder 4, tried a coil pack and new plugs since, run's fine from cold until it warms up a little.............



    well after near 2 hours of tech 2 and tinkering its still showing miss fire on pot 4, with 2 diffrent coil pack's, pressure tested pot 4 and no lost of pressure


    were should i start next? any advise would be great

  2. #2
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Blocked injector...could be worth considering having them all sonically cleaned, mine were done via an eBay seller for about £45 and all came back with full flow rate test results etc., way cheaper than a new one at £65+

  3. #3
    Status
    Offline
    M10 POB's Avatar
    AOC Newbie
    Join Date
    Mar 2008
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    forgot to add its a mk4 1.6 16v x16xe 70k on the clock, been reading alot about ecu fault's

  4. #4
    Status
    Offline
    M10 POB's Avatar
    AOC Newbie
    Join Date
    Mar 2008
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by nry View Post
    Blocked injector...could be worth considering having them all sonically cleaned, mine were done via an eBay seller for about £45 and all came back with full flow rate test results etc., way cheaper than a new one at £65+

    the 4 plug what covered in petrol so its getting fuel, would it not so on tech 2 for an injector?

  5. #5
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    TECH2 should show if the injector is firing but this won't say if it is fuelling or not, so if it misfires and the injector is firing then it could be blocked.

    If there's fuel on the plug then I can assume the plug is not firing but I'm not sure if TECH2 would show up a plug not firing or not, someone else may be able to say.

Similar Threads

  1. miss fire
    By darrelljh in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 22-07-2009, 06:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •