Results 1 to 7 of 7

Thread: Heater Problem

  
  1. #1
    Status
    Offline
    z20leter's Avatar
    AstraSport Member
    Join Date
    Jun 2008
    Posts
    347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Heater Problem

    Got a bit of problem with my heaters, they aren't blowing any warm air, now my heater control sort of used to work but the air con buttons and air window buttons have never worked, but my heater used to blow warm air.

    Now it was while doing my 1500 mile round trip of france they thought would pack in and all I get is cold air.

    My temp raises fine when in traffic and when i drove pretty much drops to 0 most the time, do you guys think it thermostat or you think it coudl just be a blocked heater matrix.

    If so how easy is the heater matrix to get out of the MK4s?

    Cheers

  2. #2
    Status
    Offline
    z20leter's Avatar
    AstraSport Member
    Join Date
    Jun 2008
    Posts
    347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    anybody???

  3. #3
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    I'd say this is a thermostate problem
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  4. #4
    Status
    Offline
    z20leter's Avatar
    AstraSport Member
    Join Date
    Jun 2008
    Posts
    347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    heaters suddenly started working today and then my air con started working, but after turning car off aircon stopped working so must be a wire somewhere, will strip all apart this week

  5. #5
    Status
    Offline
    pewseyfam's Avatar
    AOC Obsessed
    Join Date
    Jul 2008
    Posts
    1,579
    Mentioned in
    2 Post(s)
    Quoted
    2 Post(s)
    Is the engine getting up to full temperature?
    T
    Viva HB(DL90), Escort Mk2(1.3L), Astra E(1.6L), Astra F(1.4Merit) Astra F(Arizona),Astra E(1.6GL), Laguna(2.0RXE), Astra F(2.0CDX), Astra G(1.7LS)!!

  6. #6
    Status
    Offline
    z20leter's Avatar
    AstraSport Member
    Join Date
    Jun 2008
    Posts
    347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah the engine gets to full temp fine

  7. #7
    Status
    Offline
    pewseyfam's Avatar
    AOC Obsessed
    Join Date
    Jul 2008
    Posts
    1,579
    Mentioned in
    2 Post(s)
    Quoted
    2 Post(s)
    If you are getting hot air when in traffic, then I wouldn't think the matrix was blocked but may be air in the system?
    T
    Viva HB(DL90), Escort Mk2(1.3L), Astra E(1.6L), Astra F(1.4Merit) Astra F(Arizona),Astra E(1.6GL), Laguna(2.0RXE), Astra F(2.0CDX), Astra G(1.7LS)!!

Similar Threads

  1. heater problem help
    By gsidavy in forum Zafira Discussion & Chat
    Replies: 3
    Last Post: 25-09-2010, 10:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •