Results 1 to 6 of 6

Thread: mk 3 low blow running rough

  
  1. #1
    Status
    Offline
    oli4952's Avatar
    AOC Newbie
    Join Date
    Sep 2010
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    mk 3 low blow running rough

    help my 98 astra is running like a bag of nails it's the 1.7td vauxhall low blow 158k pulling away from junctions it just doesn't respond then all of a sudden it comes to life it does this in gears 1 2 3 and 4 it started today on the way to work after 30 miles into my journey and the same on the way home it's using a lot of water sometimes a litre a day ( i do 100 miles a day commuting ) but it is not showing up in the oil it does white smoke a lot ( head gasket??) anyhelp would be appreciated the water aint a worry its the rough running or could the two be connected ??? anyhelp would be appreciated

  2. #2
    Status
    Offline
    jiberson's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    2,239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    From what your describing does sound head gasket like symptons

  3. #3
    Status
    Offline
    clarkey1984's Avatar
    AOC Newbie
    Join Date
    Sep 2010
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Does indeed sound very much like a waterway to bore leak, the more common way for a vaux HG to go from memory

  4. #4
    Status
    Offline
    oli4952's Avatar
    AOC Newbie
    Join Date
    Sep 2010
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers guys the water has been leaking since i got it in june at 150k ( yeah 8k in 12 weeks ) but its always ran fine it done it once before ran very hot smoky and mis-firing (exactly the same symptoms as now ) but i put that down to a fuel contamination ( kerosene put into the white diesel storage tank in work) i know the mk 3 astra's were always prone to the heater matrix leaking excessively but my carpet's are bone dry so i've managed to rule this out if the water is entering the bore how would this affect the way it is at the moment ? i.e with the hesitation on acceleration one other thing to point out lately on de-acceleration ( just lifting off the throttle ) in 1st 2nd and 3rd it kangaroo's no matter how fast its revving ?? i only paid £300 for it in june so i've had my money's worth from it but its a great little car economical comfortable and passed the mot 2 weeks ago with £70 spent on two front wishbones so in my opinion is worth keeping just need anyhelp i can get with the dam engine trouble

  5. #5
    Status
    Offline
    oli4952's Avatar
    AOC Newbie
    Join Date
    Sep 2010
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well guys the resul;ts are as follows whipped the head off today and it's terminal 3 hair line cracks in No 1 cylinder obviously getting bigger everytime it gets warm oh well lets try and source a new motor to throw in it

  6. #6
    Status
    Offline
    paul.spencer's Avatar
    AOC Obsessed
    Join Date
    Feb 2008
    Location
    Waiwhetu, New Zealand
    Posts
    3,416
    Mentioned in
    0 Post(s)
    Quoted
    11 Post(s)
    Hi there, I read your thread this morning and feel for you. Its a bummer when something like that happens. I was browsing eBay for parts that might help e down here and saw this engine that I thought might interest you. I have no idea whether that is anywhere near as you haven't indicated where you live. Still, 20 hrs left, take a look at:

    http://cgi.ebay.co.uk/vauxhall-astra...item3f02d741fc

    Cheers, Paul

Similar Threads

  1. Mk3 Rough Running
    By Antharro in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 30-01-2012, 01:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •