Results 1 to 3 of 3

Thread: MK4 Astra 1.6 16v HELP!!!

  
  1. #1
    Status
    Offline
    Leannefaz's Avatar
    AOC Newbie
    Join Date
    Aug 2010
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    MK4 Astra 1.6 16v HELP!!!

    Hi, Please could someone try and help....

    I bought my Astra back in Oct and a warning light has come one with the car and spanner, I've had that many diagnostic tests iv lost count, no garage can seem to tell me what the problem is, I have have a new ERG fitted a new throttle pedal and still the light is still on i have already paid out over £300.00 for these and not really willing to pay for any more diagnostic tests, i thought about taking it to Vauxhall they cars £70.00 just to do a test. Its gone into Limp mode and is constanly in limp mode. It only used to happen when the engine was hot but light wont go out. Please could someone let me know there thoughts. Do you think its the ECU asi have been told it could be this!

    Thanks
    Leanne

  2. #2
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Hi Leanne, welcome!

    What age/reg of car is it? There are two ways of reading the codes yourself for free we just need to know the age of car to tell you which one to use.

  3. #3
    Status
    Offline
    Leannefaz's Avatar
    AOC Newbie
    Join Date
    Aug 2010
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi, Its a 51 reg.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •