Results 1 to 7 of 7

Thread: horn doing my head in

  
  1. #1
    Status
    Offline
    low3sy's Avatar
    AOC Premium Member
    Join Date
    Feb 2010
    Posts
    3,046
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)

    horn doing my head in

    right...
    first things first, its not the cim because i have had a new 1!!

    problem first started some 3 months ago, horn didnt work, i'm aware of the dreaded problem with the horn with the lights on, horn off scandal,
    mine just didnt work regardless to the lights being on or not.

    long story short it has been in 5 times now and everytime i get it back from vx it will work for 7/10days and go again,
    some 7wat will cut you up and you slam the horn and nothing happens

    according to vx it has had every possible part that could go wrong, changed...

    funny thing is... the horn is intermittent, when its not working, if you press the centure of the horn area hard enough, the volume the the radio goes up
    next day it will work fine?
    next day, not...
    you can see a pattern forming here huh?!

    any 1 had this?
    anyone know how it can be corrected as vx dont have a f***ing clue
    Quote Originally Posted by fozzie1984 View Post
    but the wife thinks its better to spend money on food and silly things like that.

  2. #2
    Status
    Offline
    Matt2137's Avatar
    AOC Regular
    Join Date
    Jul 2010
    Posts
    85
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had a problem with my horn the other day, looked up problem online and just gave my horn a big whack and then started working again. No idea why it turn the volume up though possibly something to do with the steering control wires getting knocked as you push the horn?

  3. #3
    Status
    Offline
    low3sy's Avatar
    AOC Premium Member
    Join Date
    Feb 2010
    Posts
    3,046
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    i like that approach, just give it a mahoosive whack but knowing my luck. BOOOOOM goes the air bag
    Quote Originally Posted by fozzie1984 View Post
    but the wife thinks its better to spend money on food and silly things like that.

  4. #4
    Status
    Offline
    low3sy's Avatar
    AOC Premium Member
    Join Date
    Feb 2010
    Posts
    3,046
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    UPDATE: vx had it again today, typical it has worked fine today but as metioned above, it is intermittent so who knows, tommorow might be a different story.

    vx couldnt find a fault with it and no codes are stored so they sent me on my way, they spoke to head office and "apparently", this is the first case they have heard of where all the componets that can be changed regarding the horn not working and it still plays up????

    oh lucky me ey, first in the country with this fault.

    solution: i have to take it in as soon as it does not work so they can slam the reader on it to diagnose the fault.

    what a bloody palaver
    Quote Originally Posted by fozzie1984 View Post
    but the wife thinks its better to spend money on food and silly things like that.

  5. #5
    Status
    Offline
    tctech's Avatar
    AOC Newbie
    Join Date
    Jul 2010
    Posts
    71
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds like a bad earth which is probably why it is effecting the radio by drawing down on any available earth, maybe try earthing the column .may be wrong but worth a try

  6. #6
    Status
    Offline
    pocater's Avatar
    AOC Newbie
    Join Date
    Sep 2010
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy

    Quote Originally Posted by low3sy View Post
    right...
    first things first, its not the cim because i have had a new 1!!

    problem first started some 3 months ago, horn didnt work, i'm aware of the dreaded problem with the horn with the lights on, horn off scandal,
    mine just didnt work regardless to the lights being on or not.

    long story short it has been in 5 times now and everytime i get it back from vx it will work for 7/10days and go again,
    some 7wat will cut you up and you slam the horn and nothing happens

    according to vx it has had every possible part that could go wrong, changed...

    funny thing is... the horn is intermittent, when its not working, if you press the centure of the horn area hard enough, the volume the the radio goes up
    next day it will work fine?
    next day, not...
    you can see a pattern forming here huh?!

    any 1 had this?
    anyone know how it can be corrected as vx dont have a f***ing clue
    I had the same trouble the volume goes up when you press the horn and its intermittent which is reall annoying! dont know what to do next.

  7. #7
    Status
    Offline
    pocater's Avatar
    AOC Newbie
    Join Date
    Sep 2010
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by pocater View Post
    I had the same trouble the volume goes up when you press the horn and its intermittent which is reall annoying! dont know what to do next.

    astra 1.7cdti 06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •