Results 1 to 5 of 5

Thread: Factory alarm issues

  
  1. #1
    Status
    Offline
    spinna 1's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    8
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Factory alarm issues

    Hi can anyone help, the factory alarm on my 51 plate astra went off about 5;30 this morning and day b4 yesterday at about same time for no apparent reason. Any ideas? Thanx.

  2. #2
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    Power sounder? Hard to say, you need to get the codes read on it via tech 2 or opcom
    ARDEN BLUE GSI

  3. #3
    Status
    Offline
    JoeD's Avatar
    AOC Newbie
    Join Date
    Jun 2010
    Posts
    24
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Naughty cats on your bonnet?!

  4. #4
    Status
    Offline
    baz1975's Avatar
    AOC Regular
    Join Date
    Jan 2007
    Posts
    137
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    as the first post said power sounder mine was going off last year cost me over £100 for a new one

  5. #5
    Status
    Offline
    spinna 1's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    8
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers guys think i need to investigate further as it only seems to do it 5/6 oclock in mornin, ill let u all know how i get on.

Similar Threads

  1. Factory fitted alarm & Clifford alarm.
    By davedefeet in forum Electrical
    Replies: 3
    Last Post: 06-11-2007, 00:01
  2. factory alarm...
    By Andy Coupé in forum Astra Discussion & Chat
    Replies: 13
    Last Post: 18-08-2005, 00:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •