Results 1 to 5 of 5

Thread: can anyone help .. no sound from cdplayer

  
  1. #1
    Status
    Offline
    Astraturbo1.7's Avatar
    AOC Regular
    Join Date
    Feb 2010
    Posts
    85
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    can anyone help .. no sound from cdplayer

    hey i've got a mk3 astra 1994 .. my cd player was working fine for months but now it comes on but theres no sound at all from the speakers.. now once in awhile the sound will come on for about 20mins then just cut off again .. i've tryed another cdplayer and theres no sound commin from that one either so i know its not the cdplayer..

    any help would be great


    dont want to drive 3 hours to trax without no sound

  2. #2
    Status
    Offline
    m5dkw82's Avatar
    AOC Obsessed
    Join Date
    May 2008
    Posts
    1,648
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Are you running an Amp ?
    End of an era - She's gone to a good home

  3. #3
    Status
    Offline
    ypkx's Avatar
    AOC Fanatic
    Join Date
    May 2010
    Posts
    474
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    check the cables arent loose behind the stereo?

  4. #4
    Status
    Offline
    mikeyb78's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    66
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have you got speakers lol
    sold the gsi and got a 2008 sri mk5 now in black

  5. #5
    Status
    Offline
    Astraturbo1.7's Avatar
    AOC Regular
    Join Date
    Feb 2010
    Posts
    85
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    its all fixed now.. turned out the cable went faulty so got a new one its all good now

Similar Threads

  1. No sound from cdplayer ! Help needed
    By Astraturbo1.7 in forum In Car Entertainment
    Replies: 3
    Last Post: 22-08-2010, 18:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •