Results 1 to 3 of 3

Thread: p1405 still appearing even with brand new EGR!

  
  1. #1
    Status
    Offline
    edys129's Avatar
    AOC Regular
    Join Date
    Nov 2009
    Posts
    281
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Angry p1405 still appearing even with brand new EGR!

    Hey guys just brought a brand new EGR valve and the EML is on after a minute or so of driving and the code P1405 (egr valve and wiring) is still showing, what is wrong with my car????

    Any suggestions??

    edys129

    ps - shall i disconnect the battery for 30mins and see if it is still the p1405 afterwards??

  2. #2
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    What brand of EGR did you fit? No harm trying the battery first, but if it isn't a Delphi or Vauxhall supplied EGR then send it back and spend a few quid more for a decent one.

  3. #3
    Status
    Offline
    edys129's Avatar
    AOC Regular
    Join Date
    Nov 2009
    Posts
    281
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    this morning ive tried another egr valve and the eml still does the same!!!

Similar Threads

  1. EML keeps appearing!
    By Blue_Sport in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 24-08-2009, 19:53
  2. EGR code P1405
    By jimmywrc in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 14-08-2008, 12:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •