Results 1 to 5 of 5

Thread: running lumpy

  
  1. #1
    Status
    Offline
    leemk4168v's Avatar
    AOC Newbie
    Join Date
    Feb 2010
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    running lumpy

    hello ive a 2000 v 16 8v astra during the last few days when i start the car up it seems like its only running on 3 after 5mins or so it clears and drives ok but if i stop and say go into the shops ect and leave it running when i set of again the problem re accurs for another 5mins theres no power and then it will run fine again ive cleaned the spark plugs up and checked that there all sparking and checked ht leads and there all sparking ive given the throttle body a good clean but the problems still there and seems to be getting worst everyday dose anyone have any ideas what the problem could be thanks in advance ps sorry about the grammer pps the best way for me to describe it would be that it feel like the exhaust is blocked up with somthing and then it clears the engine also kind of bounces when its running ruff

  2. #2
    Status
    Offline
    blackbirdxx's Avatar
    AOC Regular
    Join Date
    Apr 2009
    Posts
    258
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mmmm could be a lot of staff mate. You said you cleaned the plugs but are they still good? Change those anyway could be a dodgy one somewhere

  3. #3
    Status
    Offline
    andyjohn2010's Avatar
    AOC Newbie
    Join Date
    Jul 2010
    Posts
    58
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could and i say could be fuel filter needs changing.

  4. #4
    Status
    Offline
    leemk4168v's Avatar
    AOC Newbie
    Join Date
    Feb 2010
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    changed fuel filter a few months ago so that should be fine and if it was a spark plug wont it run lumpy all the time ???

  5. #5
    Status
    Offline
    blackbirdxx's Avatar
    AOC Regular
    Join Date
    Apr 2009
    Posts
    258
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by leemk4168v View Post
    changed fuel filter a few months ago so that should be fine and if it was a spark plug wont it run lumpy all the time ???
    not if you got a dodgy one who works and then stops and works and so on, it's just my opinion and the cheapest way to start before you get deeper and get coil pack and so on

Similar Threads

  1. lumpy running
    By flatbeat in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 02-12-2011, 20:14
  2. eml and running lumpy
    By dellboy09 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 0
    Last Post: 31-07-2011, 18:16
  3. my lumpy running 1.8 16v
    By cowboy in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 1
    Last Post: 25-09-2009, 22:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •