Results 1 to 2 of 2

Thread: Humming From Belt Area Z20LET

  
  1. #1
    Status
    Offline
    Nick_Bush's Avatar
    AOC Regular
    Join Date
    Jun 2010
    Posts
    75
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Humming From Belt Area Z20LET

    Hi Guys

    Bit of a random one this, after the car is warm and turned off, come back to the car and re start it, sounds like a loud humming noise from one of the belts in the engine bay, aux, cam belt, etc.

    When you rev the car the noise will stop, can only hear it on idle.

    Stop the car and restart it, the noise has gone??

    Doesnt do it all the time, can any one sted some light?

    Car is a Zaf GSI.

    Thanks

  2. #2
    Status
    Offline
    Gary_D's Avatar
    AOC Obsessed
    Join Date
    May 2009
    Drives
    Astra Coupe Turbo/Astra J 1.4 active
    Location
    Newcastle
    Posts
    3,397
    Mentioned in
    21 Post(s)
    Quoted
    101 Post(s)
    Im pretty sure this is normal mate!
    i get this humming noise that goes away after a restart

Similar Threads

  1. whistling noise from t/belt area
    By stev112 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 0
    Last Post: 28-04-2010, 22:11
  2. clucking noise from cam belt area
    By joker in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 4
    Last Post: 26-02-2010, 16:18
  3. astra noise from cam belt area
    By bassman9878 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 09-02-2010, 16:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •