Results 1 to 4 of 4

Thread: radio Blocked

  
  1. #1
    Status
    Offline
    partviking's Avatar
    AOC Newbie
    Join Date
    Aug 2010
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    radio Blocked

    New to the forum so first off a big thanks to the moderators/contributors.

    i have just bought a 1996 1.6L Expression and the radio is completely dead. I am getting a feed to the plug at the back so not a power problem. Display light unit above is fine on the time and first bit of date but the year and the right hand screen (temp?) are very faint. is this relevant or just the bulbs? I have tried turning on and pushing/holding the AS button but nothing...dead as a dodo. I don't even know when it's on but have tried both positions for long enough to find out!
    Previous owners admitted they lost the radio when the battery went dead and tried a couple of times to enter the code but eventually gave up.

    So cutting to the chase, is it possible the set is now blocked? Its an SC 201 but just cannot get a peep out of it. If the consensus is it's blocked how much would it cost to unblock and anywhere near East Grinstead, Sussex that does it?

    Thanks in anticipation

    Alan

  2. #2
    Status
    Offline
    turbo will's Avatar
    AOC Premium Member
    Join Date
    Aug 2009
    Location
    Jarrow
    Posts
    2,093
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    after the incorrect code has been put in 10 times its ****ed- chuck it away and put an after market one in

  3. #3
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Welcome Alan

    If the display says safe at the top then yes it's blocked but you seem to be getting no change at all from the time/ date. Yes you probably have a bulb out though but iot won't effect this

    Have you checked the fuse on the radio it's self? Does it light up when switched on?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  4. #4
    Status
    Offline
    partviking's Avatar
    AOC Newbie
    Join Date
    Aug 2010
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thank you for prompt replies.

    The radio doesn't light up in fact i can find no evidence of power getting to it at all but it was working prior to the battery incident though that was about 4 years ago. The blade fuse looks fine though I must confess i didn't try changing it.

    there is nothing in the dispay to indicate the radio is working no code or safe and pushing and holding the on/off button brings no change to the display other than a slight blink of the time/date on pushing.

    i will change the fuse just in case but assuming it makes no difference any other avenues or shall i just give up?

    Regards

    Alan

Similar Threads

  1. cat blocked..
    By Fraggle in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 8
    Last Post: 12-04-2011, 15:02
  2. OE DV Blocked off??
    By CoopTurbo89 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 12
    Last Post: 20-06-2010, 03:04
  3. is this just a blocked off pipe or blocked off inside?
    By Fear in forum Turbo Petrol Engines inc. Transmissions
    Replies: 4
    Last Post: 29-03-2006, 21:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •