Page 1 of 4 1234 LastLast
Results 1 to 10 of 36

Thread: Another vac issue

  
  1. #1
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook

    Another vac issue

    OK so i have the car back after the weekends work on it..

    I HAD to use it yesterday to get to work, otherwise i was loosing me job..

    The timing issue has been fixed and i have now after a year of saying it, replaced the XEV cam with its origional one only issue with the actuall runnig now is the precat clamp seems to be blowing, refitted it 2 times now and still blows, so i guess its a replacement needed then

    now onto the fun part!

    I am really having issues with the Vac tho.. after reconecting everything it seems the colins DV refuses to dump.. i have checked everything but cant find any splits but there is a deff leak, i can hear it when the car is running.
    I know the DV is working as it has been fitted to a m8s tubby that runs the exact same set up as me and its fine on his...

    could when the vac box was removed it just brake inside? Also... IF the rear BCS was fubberd would this cause the colins to not dump?

    Im getting to the stage now where im going to go get a load of new vac line and re do ALL of the origional oines to make sure there deff aint any splits...
    Also there is a very very verrrrrrrrrrrrry strong smell of petrol from the FPR area.... it might be from when i depresurised the rail but any suggestions?

    EDIT: also.. i was getting slight chatter from the OEM DV when it was connected too... before and after the head was removed.. AND when im driving, take the foot off and the car still trys to rev.. even on idle it will just rev to 2000rpm then idle again... Is this pointing at air getting in the TB somewhere?
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  2. #2
    Status
    Offline
    Coo's Avatar
    Banned
    Join Date
    May 2003
    Posts
    25,105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ....BMW clamps are cheaper

  3. #3
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    ooohhh cheers coo.. I have another clamp in the unit somewhere... no really sure why it wouldnt seal tho as it was fine before but im more worried about the vac issue tbh .. i know the clamp i can sort ( well i hope )
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  4. #4
    Status
    Offline
    palmer's Avatar
    AOC Regular
    Join Date
    May 2009
    Posts
    238
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you taken the crappy gasket thing out between precat and turbo? It's rubbish, get rid.

    Seals and fits better without it.
    EDS Stage 2 SRI-T 263bhp - 290ftlb torque
    A clean car is a happy car!

  5. #5
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    Ill have a try at that then..

    so about the vac issues

    there my main worry right now.. i can live with the many blowing a little untill the weekend
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  6. #6
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    anyone else any advise on the vac issue?
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  7. #7
    Status
    Offline
    palmer's Avatar
    AOC Regular
    Join Date
    May 2009
    Posts
    238
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Do you have any way of measuring vacuum, like a boost guage or anything?

    Another thing to check... the T-pieces on the vac hoses. Mine split all the time, but you can't see them until they fully snap off.
    EDS Stage 2 SRI-T 263bhp - 290ftlb torque
    A clean car is a happy car!

  8. #8
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)
    have you removed the dv and put the set up back to standard and see how the car runs?

    Alot of garages have a mechine that can check all your vacume hoses and find any leaks, that might be a option but as said what vac is it running on the boost gauge?

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


  9. #9
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    boost guage shows as it always do.. tahts the thing! car boosts fine, holds fine and pulls as it did before head was off.. just now i cant get the colins to dump!

    its oing my head in.. im sure i can hear the turbo spool up more , i could just be para tho... i cant really tell with the car the now..

    Im gonna fit the open cone filter so i can hear the turbo working and recirc valve working, then ill try plumin the recirc into the FPR and see..

    it deffo sounds like there a leek tho.. just cant see where!
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  10. #10
    Status
    Offline
    palmer's Avatar
    AOC Regular
    Join Date
    May 2009
    Posts
    238
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    take your collins off and suck the vacuum hole in the top, see if it opens and holds the vacuum
    EDS Stage 2 SRI-T 263bhp - 290ftlb torque
    A clean car is a happy car!

Page 1 of 4 1234 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 07-03-2014, 15:18
  2. MFD Issue
    By LewisYounger in forum Electrical
    Replies: 7
    Last Post: 24-02-2013, 22:50
  3. Possible ICV issue on sri?
    By astra 2.0 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 4
    Last Post: 16-01-2010, 01:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •