Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Crank Shaft Sensor changed but the problem isnt solved any ideas ???????????

  
  1. #1
    Status
    Offline
    Astraman01's Avatar
    AOC Newbie
    Join Date
    Jul 2010
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Angry Crank Shaft Sensor changed but the problem isnt solved any ideas ???????????

    Hey all im sorry to have to post this as there are probably ppl who dont want to see it but (here goes!!!)

    I changed my crank shaft sensor this mornin for the reason the emg light was comin on at 75-80mph and goin into limp mode, unfortunatley this hasnt solved the problem, im just back from a test drive to see if i had cured it but the problem is still there has anybody got any ideas as to what my problem could be as it is slowly begginning to rack my head

  2. #2
    Status
    Offline
    gazvan_86's Avatar
    AOC Fanatic
    Join Date
    May 2007
    Posts
    797
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    is this on the 1.7dti isuzu lump?
    streetbasser

  3. #3
    Status
    Offline
    Astraman01's Avatar
    AOC Newbie
    Join Date
    Jul 2010
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sure is its the 2001 1.7 dti isuzu you got any ideas gaz????????

  4. #4
    Status
    Offline
    gazvan_86's Avatar
    AOC Fanatic
    Join Date
    May 2007
    Posts
    797
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    i use to have this problem a while back and i found that after a good service it seem to stop it.
    dunno weather it was just out of luck but its worth a try.
    give it a oil change,new oil filter, air filter, could even get some new glow plugs for it while your there. when was the last time any of the list bove were done?
    streetbasser

  5. #5
    Status
    Offline
    Astraman01's Avatar
    AOC Newbie
    Join Date
    Jul 2010
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    tbh gaz ive only had the van bout 3 weeks now and bought it from a garage sold as seen now the garage told me they were done bout 6 months ago but maybe your right matbe if i just give it a good sevice all round as its just cost me €65 for the crank sensor and that isnt the problem bit annoyin really but ill give it good service and complete lookin at today and see if the problem persists

  6. #6
    Status
    Offline
    StefanAnghel's Avatar
    AOC Newbie
    Join Date
    Jul 2010
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Same problem here...
    can someone advice how to change the glow plugs on this engines...the space is very very limited

    Thanks

  7. #7
    Status
    Offline
    jiberson's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    2,239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Glow plugs wont change the running of the engine.. they are only there for cold mornings for about 3 seconds.

  8. #8
    Status
    Offline
    D4nnyGsi's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,031
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Replace the air flow meter!

  9. #9
    Status
    Offline
    Astraman01's Avatar
    AOC Newbie
    Join Date
    Jul 2010
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    How sure are you that the airflow meter would be the cause of the problem????
    I can get hold of a second hand AFM from my nearby scrappy for bout €40 (£30) but tryin to eliminate things first so i can definately say
    '' no not that i tried it already ''
    i changed the crank shaft sensor for a brand new 1 and the problem is still there so DEFINATLY not that at a cost of €67 (£50)
    IRELAND IS SUCH A RIP OFF!!!

  10. #10
    Status
    Offline
    D4nnyGsi's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,031
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Well im a technician at vx and 90% of the time this cures the problem your experiencing

Page 1 of 2 12 LastLast

Similar Threads

  1. Crank shaft sensor
    By B3N888 in forum Astra Discussion & Chat
    Replies: 1
    Last Post: 25-05-2012, 08:10
  2. crank shaft sensor
    By dutluk2009 in forum Electrical
    Replies: 4
    Last Post: 19-08-2010, 17:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •