Results 1 to 5 of 5

Thread: Lights dont work!!!

  
  1. #1
    Status
    Offline
    jonesy1's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    16
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Lights dont work!!!

    I have a 2001 Astra sri and for some unknown reason my fog light,dipped beam headlight and rear light have stopped working,they all stopped working at different times.I have replaced the bulbs and checked the fuses but they still dont work,any ideas on whats causing the problem and how to fix it?

  2. #2
    Status
    Offline
    IC3's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    26
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    jeezus ! thats an odd one. Have you tried disconnecting the battery to perhaps reset the ECU ? give it 30 minutes. worth a shot if its not your fuses or the bulbs.

  3. #3
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds more like a faulty headlight switch to me

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Quote Originally Posted by GeordieBandit View Post
    sounds more like a faulty headlight switch to me
    +1 from me too
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    jonesy1's Avatar
    AOC Newbie
    Join Date
    Nov 2009
    Posts
    16
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for the advice will try both those ideas and hopefully will get to the bottom of it

Similar Threads

  1. horn dont work with the lights on!
    By stevejoshlay5 in forum Electrical
    Replies: 9
    Last Post: 04-02-2010, 19:54
  2. Brake Lights Dont Work!
    By NWA in forum Electrical
    Replies: 6
    Last Post: 19-08-2006, 11:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •