Results 1 to 6 of 6

Thread: coolant light

  
  1. #1
    Status
    Offline
    madgezza's Avatar
    AOC Obsessed
    Join Date
    Jun 2009
    Posts
    1,144
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    coolant light

    hello all ive just fitted a jbi 57mm intercooler kit to my zaf and ive got the coolant light come on, i can remember some others that had the same issue but cant remember how they sorted it? thanks

  2. #2
    Status
    Offline
    Matrix monkey's Avatar
    AOC Fanatic
    Join Date
    Feb 2010
    Posts
    666
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I just topped mine up and it went off, or pull the battery off [for 30mins ish] and it'll reset when reconnect

  3. #3
    Status
    Offline
    madgezza's Avatar
    AOC Obsessed
    Join Date
    Jun 2009
    Posts
    1,144
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    all levels are fine and it goes out when the engines off but soon as the fans kick in its back on. also the slim line fans should they be pushing air out or pulling it in? thanks

  4. #4
    Status
    Offline
    madgezza's Avatar
    AOC Obsessed
    Join Date
    Jun 2009
    Posts
    1,144
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Its a bit wierd ive had it running today and i let the fans cut in and out 4 times and no light? i did notice 1 little thing yesterday, 1 of the fans seem to be turning slower than the other but today there running at the same speed.
    Has anyone else had issues with fitting the jbi kits and got them sorted as its puzzleing me now?

  5. #5
    Status
    Offline
    stu-gsi-turbo's Avatar
    AOC Regular
    Join Date
    Jun 2010
    Posts
    224
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    are they 9v or 12 volt fans?

  6. #6
    Status
    Offline
    madgezza's Avatar
    AOC Obsessed
    Join Date
    Jun 2009
    Posts
    1,144
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    there both 80w 12v fans that came with the kit

Similar Threads

  1. Coolant light is amber but coolant level and temp fine
    By GMSAstra in forum Astra Discussion & Chat
    Replies: 5
    Last Post: 04-10-2015, 21:49
  2. Replies: 0
    Last Post: 23-10-2013, 20:06
  3. Coolant light Flashing & loss of power while light is on
    By Matt_H8 in forum Diesel Engines inc. Transmissions
    Replies: 1
    Last Post: 14-02-2013, 17:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •