Results 1 to 7 of 7

Thread: Strange Noise when Cold

  
  1. #1
    Status
    Offline
    matt1206's Avatar
    AOC Fanatic
    Join Date
    Jul 2004
    Posts
    773
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Strange Noise when Cold

    I first noticed this noise back in January, and it only seems to do it when the engine is cold.

    You can only really hear it when in idle, and you blip the throttle. I've got a video clip where you can clearly hear it


    Click here if you cannot see the above video...

    If you start the video at 2:37, you'll be able to hear it when the revs drop.

    I've checked all the hoses, and all are nice and secure, it's boosting fine, and no fault codes.

    Engine is standard, apart from pre-cat pipe, which was only done 3 weeks ago, and I first noticed it 8 months ago.

    Driven to work in it this morning, and it was doing it when I first set off, and had stopped by the time I got to work (6 miles away).

    Any ideas/suggestions would be appreciated, as I've still got warranty on the car.

    Also, found another thread which describes a sound in the exact circumstances as mine, and it doesn't sound like a turkey "gobbling"

    http://www.vxronline.co.uk/forum/showthread.php?t=99958

  2. #2
    Status
    Offline
    Ruff0404's Avatar
    AOC Newbie
    Join Date
    Jun 2009
    Posts
    68
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    did you hit a chicken and not notice?

  3. #3
    Status
    Offline
    Gary_D's Avatar
    AOC Obsessed
    Join Date
    May 2009
    Drives
    Astra Coupe Turbo/Astra J 1.4 active
    Location
    Newcastle
    Posts
    3,403
    Mentioned in
    21 Post(s)
    Quoted
    101 Post(s)
    Sounds a bit like a noisey roller? tensioner! Have you taking the aux belt off and tried it? it will elimante your alternator and air con if it still makes the noise when off

  4. #4
    Status
    Offline
    hudson s's Avatar
    AOC Fanatic
    Join Date
    Jan 2010
    Posts
    672
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by Ruff0404 View Post
    did you hit a chicken and not notice?

    Mr Tickle was very excited about marrying Tess...

    Tess wasn't too sure of her new name

  5. #5
    Status
    Offline
    matt1206's Avatar
    AOC Fanatic
    Join Date
    Jul 2004
    Posts
    773
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Gary_D View Post
    Sounds a bit like a noisey roller? tensioner! Have you taking the aux belt off and tried it? it will elimante your alternator and air con if it still makes the noise when off
    That has also been suggested elsewhere. Someone with the exact same noise had the alternator pulley re-greased, and it cured the noise.

    Car is currently at VX for the weekend, as they ignored the job card yesterday and did the opposite of what it said, as they warmed the car up before looking at the fault, even though it said "only makes the noise when cold". So will go down and see them on Monday morning when they start it so I can point the noise out to them.

  6. #6
    Status
    Offline
    sthughes's Avatar
    AOC Newbie
    Join Date
    Jun 2007
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Did you ever find the source of the noise, sounds exactly like mine and so far after a couple of inspections i'm still none the wiser although it was suggested it could be coming from the turbo but six months on it hasnt got any worse and no blue smoke.

  7. #7
    Status
    Offline
    matt1206's Avatar
    AOC Fanatic
    Join Date
    Jul 2004
    Posts
    773
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by sthughes View Post
    Did you ever find the source of the noise, sounds exactly like mine and so far after a couple of inspections i'm still none the wiser although it was suggested it could be coming from the turbo but six months on it hasnt got any worse and no blue smoke.
    Nope, still no closer. I've had the cam belt, tensioners, rollers, water pump and aux belt replaced. Had the engine running with the aux belt off, and it still makes the noise.

    The mechanic had his stethoscope onto various bits of the engine (including the turbo) and the noise isn't coming from any particular part of the engine, it just seems to "make the noise"

Similar Threads

  1. Strange problem when cold
    By HubbSRI in forum Electrical
    Replies: 3
    Last Post: 23-01-2009, 22:47
  2. Very Strange Noise When Cold - Help Needed
    By J90RDN in forum Turbo Petrol Engines inc. Transmissions
    Replies: 10
    Last Post: 18-11-2005, 21:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •