Results 1 to 8 of 8

Thread: Problem, hope some1 can help

  
  1. #1
    Status
    Offline
    jayman's Avatar
    AOC Regular
    Join Date
    Oct 2009
    Posts
    188
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Problem, hope some1 can help

    what is the little soilnoid thingy that sticks out of the turbo on a z20 let

    apparently its broken so where can i get a new 1

    also need a manifild gasket whats my best option cheers
    JA Tinting Specialist in Window Tinting, Custom Ecu Re-Mapping, Vinyl Body Wrapping :01294 312286

  2. #2
    Status
    Offline
    wee_gus's Avatar
    AstraSport Member
    Join Date
    Jun 2008
    Posts
    1,128
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    actuator?

    best trying autovaux i would say
    GSi

    Built not Bought

  3. #3
    Status
    Offline
    madgezza's Avatar
    AOC Obsessed
    Join Date
    Jun 2009
    Posts
    1,144
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    pics could help but autovaux is good on prices

  4. #4
    Status
    Offline
    Brian's Avatar
    AOC Obsessed
    Join Date
    Jan 2010
    Posts
    11,482
    Mentioned in
    142 Post(s)
    Quoted
    126 Post(s)
    I think he means the Boost control sensor, i've got a few

  5. #5
    Status
    Offline
    Aaron-B's Avatar
    AOC Newbie
    Join Date
    Jul 2010
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I went to Arnold Clark last week for a Manifold Gasket, was £15 and they had it in stock.

  6. #6
    Status
    Offline
    jayman's Avatar
    AOC Regular
    Join Date
    Oct 2009
    Posts
    188
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Is the manifold gasket easy to fit? or should i get pro's? see i have a problem as my GSI front bumper on my coupe, when it was fitted the tiger sealed the sides so it doesnt come off!
    JA Tinting Specialist in Window Tinting, Custom Ecu Re-Mapping, Vinyl Body Wrapping :01294 312286

  7. #7
    Status
    Offline
    jayman's Avatar
    AOC Regular
    Join Date
    Oct 2009
    Posts
    188
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Computer keeps saying brake pad
    but i changed discs n pads like a month ago!
    any other ideas?
    JA Tinting Specialist in Window Tinting, Custom Ecu Re-Mapping, Vinyl Body Wrapping :01294 312286

  8. #8
    Status
    Offline
    k.a.r.l's Avatar
    AOC Obsessed
    Join Date
    Jun 2008
    Posts
    1,986
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    seems like you got a few probs mate, 1st the bumper doesnt need to come off to change manifold etc but that was not really a wise idea using tiger seal to stick bumper on with.

    next check the sensors are not damaged for the brake pads it could of come lose from the pad etc or just broken at some point

Similar Threads

  1. Fuel smell on Mk4 - I hope I have found the problem
    By robbie601 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 6
    Last Post: 29-06-2010, 13:53
  2. gearbox problem, is all hope lost?
    By [ELMO] in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 6
    Last Post: 23-01-2010, 07:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •