Results 1 to 4 of 4

Thread: Stereo and C/Locking problem

  
  1. #1
    Status
    Offline
    Scooby999's Avatar
    AOC Newbie
    Join Date
    Dec 2004
    Posts
    16
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Stereo and C/Locking problem

    I have just fitted an aftermarket head unit to my astra coupe but now the close function of the c/l doesnt work

    When i remove the stereo the c/l works fine so im baffled. The stereo loom is wired so that it doesnt come on with the ignition, so is perm live, could this be it.

    Is this a common problem or any idea how to fix? diode?

    Paul

  2. #2
    Status
    Offline
    JTSkye's Avatar
    AOC Fanatic
    Join Date
    May 2010
    Location
    Scotland
    Posts
    741
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    What to do is swap perm live and ignition around. Same thing happened when I installed my aftermarket HU and most electrics played up.

  3. #3
    Status
    Offline
    Scooby999's Avatar
    AOC Newbie
    Join Date
    Dec 2004
    Posts
    16
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers bud now sorted

  4. #4
    Status
    Offline
    JTSkye's Avatar
    AOC Fanatic
    Join Date
    May 2010
    Location
    Scotland
    Posts
    741
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    glad to be of assistance

Similar Threads

  1. Central locking /Stereo problem
    By bounder in forum Electrical
    Replies: 1
    Last Post: 29-10-2012, 19:44
  2. M1GST problem No. 145678,897,898.3 wierd door locking problem
    By MatG in forum Astra Discussion & Chat
    Replies: 22
    Last Post: 30-10-2008, 18:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •