Results 1 to 8 of 8

Thread: Air conditioning questions.

  
  1. #1
    Status
    Offline
    Toms1989's Avatar
    Soft Top VTEC :)
    Join Date
    Dec 2007
    Posts
    11,356
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)

    Air conditioning questions.

    Afternoon all

    Had a bit of free time at work today, so me and a colleague decided to try and put some refrigerant in the car.

    Now, its rather strange this one. We were using an Interdynamics kit to put it in, we put the refrigerant in, but it would immediately lose pressure straight away, not slowly dipping like a leak but it'd just go straight back to 0psi instantly

    Now we looked EVERYWHERE on the car to see if there were any leaks, even with UV goggles to look for stains and there was NOTHING at all. Can't see anything.

    Now my colleague said, it could well be a vacuum issue ( as in when the refrigerant gas enters the system, it instantly turns to liquid, thus showing no pressure ) The car had been standing for a good 3-4 months before I bought it, and it never worked from then.

    Does anyone know much about AC systems? I am clueless as to what it may be.
    FULL Black Leather Heated coupe interior for sale! £200!!!
    Click Here

  2. #2
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Does this system do a pressure test or just refil?

  3. #3
    Status
    Offline
    Toms1989's Avatar
    Soft Top VTEC :)
    Join Date
    Dec 2007
    Posts
    11,356
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by nry View Post
    Does this system do a pressure test or just refil?
    Pressure test, comes with a little gauge that plugs onto the low pressure port on your cars AC system

    Looks like this

    FULL Black Leather Heated coupe interior for sale! £200!!!
    Click Here

  4. #4
    Status
    Offline
    c150student's Avatar
    AOC Regular
    Join Date
    Jul 2009
    Posts
    188
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It was going to 0 instantly? Are you absolutely certain that the hose was connected to the LP port correctly? I used this kit (although it actually showed OK pressure) and the first time I thought it was connected, it was actually just spraying OVER the valve, so not picking up any pressure. I suppose when you're actually spraying it, there might be a momentary pressure rise as the gas tries to escape around the valve. When I got it properly connected, it showed pressure in the system.

  5. #5
    Status
    Offline
    Toms1989's Avatar
    Soft Top VTEC :)
    Join Date
    Dec 2007
    Posts
    11,356
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by c150student View Post
    It was going to 0 instantly? Are you absolutely certain that the hose was connected to the LP port correctly? I used this kit (although it actually showed OK pressure) and the first time I thought it was connected, it was actually just spraying OVER the valve, so not picking up any pressure. I suppose when you're actually spraying it, there might be a momentary pressure rise as the gas tries to escape around the valve. When I got it properly connected, it showed pressure in the system.
    Positive mate, well we dumped a wodge in, held the button on for 3 seconds and it took about 5-10 seconds to go again.
    FULL Black Leather Heated coupe interior for sale! £200!!!
    Click Here

  6. #6
    Status
    Offline
    Daz coupe's Avatar
    AOC Fanatic
    Join Date
    May 2010
    Posts
    677
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If it hasnt been working for some time, u will need to get it done properly, them tins are just top up's and generally dont work..

    U need to get any r134a in the system recovered along with any oil/dye.
    then it needs a good vaccum on the system,if it doesnt hold a vaccumm u have a leak somewhere,
    If it hold vaccum then new oil and dye can be added along with new r134a.

    However its not unknown for a system to hold a vaccumm but still leak when the gas is added,.
    Titan Gold Coupe Turbo
    Stage 3.5

    Clicky Here

  7. #7
    Status
    Offline
    c150student's Avatar
    AOC Regular
    Join Date
    Jul 2009
    Posts
    188
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Toms1989 View Post
    Positive mate, well we dumped a wodge in, held the button on for 3 seconds and it took about 5-10 seconds to go again.
    Oh ok, you said 'instantly' in your first post. Yeah if it takes 5 seconds to go down, there's probably a leak somewhere.

    I ended up taking my car to a garage to get the air con gassed, and just as they were about to finish, the HP valve blew off the car, releasing the entire contents of the AC into the garage, which sent everyone running! Luckily the part was only a fiver from Vauxhall! Apparently that was the first time that garage had seen it happen. Gotta love Astras!

  8. #8
    Status
    Offline
    Toms1989's Avatar
    Soft Top VTEC :)
    Join Date
    Dec 2007
    Posts
    11,356
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by c150student View Post
    Oh ok, you said 'instantly' in your first post. Yeah if it takes 5 seconds to go down, there's probably a leak somewhere.

    I ended up taking my car to a garage to get the air con gassed, and just as they were about to finish, the HP valve blew off the car, releasing the entire contents of the AC into the garage, which sent everyone running! Luckily the part was only a fiver from Vauxhall! Apparently that was the first time that garage had seen it happen. Gotta love Astras!
    Yeah it was instant with the quick squirt like, but we held down the button for about 3 seconds and it took about 5 seconds to go to empty again.

    Going to take it to a proper place soon, just there aren't many around my area.
    FULL Black Leather Heated coupe interior for sale! £200!!!
    Click Here

Similar Threads

  1. Air Conditioning
    By Daryl_mk4 coupe in forum Electrical
    Replies: 9
    Last Post: 16-06-2010, 21:18
  2. Air conditioning
    By myfordmike in forum Interior
    Replies: 4
    Last Post: 17-02-2009, 07:40
  3. Air Conditioning
    By flipcjl in forum Astra Discussion & Chat
    Replies: 17
    Last Post: 10-08-2003, 22:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •