Results 1 to 2 of 2

Thread: new power sounder fitted, still the problem persists

  
  1. #1
    Status
    Offline
    popeye's Avatar
    AOC Regular
    Join Date
    Jun 2010
    Posts
    223
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    new power sounder fitted, still the problem persists

    i fitted a new power sounder yesterday as the how to says to. the alarm went off a while after that so i went out, removed it and refitted and it didnt go off til today. it went off twice while i was at work but was fine last night. does anyone have any ideas?

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    I've answered this twice in other threads so think thats enough for now

    Going to lock this for that reason
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. Problem persists, misfiring, cutting out & lack of power when warm!!
    By Chris L in forum Diesel Engines inc. Transmissions
    Replies: 4
    Last Post: 24-04-2009, 10:53
  2. Alarm - Fitted power sounder,
    By 306chris in forum Electrical
    Replies: 8
    Last Post: 09-08-2008, 14:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •