Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 1.9 cdti questions :(

  
  1. #1
    Status
    Offline
    low3sy's Avatar
    AOC Premium Member
    Join Date
    Feb 2010
    Posts
    3,046
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)

    1.9 cdti questions :(

    1st problem:
    for a few months my car has had a "miss". it used to happen maybe twice a week but now it can happen 2/3 times a day
    there is a sudden loss of power for a split second.
    this can happen at any time, pulling away from stationary or being in motion on the motorway??
    it has been into vx and they are just scratching they're heads as its a intermittent problem they are having problems trying to discover "the problem" which i think is just passing the buck.
    just to add i have cleaned the egr ang tried wynnes fuel and injector cleaner!!

    2nd prob:
    only recently my clutch has started to make a rumbling noise.
    when sat at the lights i noticed this noise(rumble/rattley sound)
    i was in gear with my foot on the clutch, knocked it out of gear and released the clutch and it went away,
    again this prob has become more and more.
    when in neutral,if i press my foot on the clutch, it will take around 5/6seconds and the noise will appear. or... some times it will appear when ive just pull up at the lights, still in gear, noise arrives, kock it out of gear, and its STILL there?
    sometimes when i have taken it out of gear and the rumbling sound still contiues, if i put pressure on the stick ( as if im trying to put it in gear without pressing the clutch) the sound will go???

    is this my clutch on its way?
    also is this covered under warranty? 08plate 41k?
    i have tried the clutch test (put it in a high gear and try to pull away)
    and it stalls,

    thanks for reading and cheers in advance.
    Quote Originally Posted by fozzie1984 View Post
    but the wife thinks its better to spend money on food and silly things like that.

  2. #2
    Status
    Offline
    brownland's Avatar
    AOC Newbie
    Join Date
    Jul 2010
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mass airflow is one
    then fliy wheel

  3. #3
    Status
    Offline
    brownland's Avatar
    AOC Newbie
    Join Date
    Jul 2010
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    19cdti

    will not start off key
    a touch of easy start and it starts ok
    ???? is it the diesal pumploosing presure

  4. #4
    Status
    Offline
    low3sy's Avatar
    AOC Premium Member
    Join Date
    Feb 2010
    Posts
    3,046
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    thanks for you reply brownland.
    im no mechanic so i wouldnt know where to start



    welcome to the club
    Quote Originally Posted by fozzie1984 View Post
    but the wife thinks its better to spend money on food and silly things like that.

  5. #5
    Status
    Offline
    low3sy's Avatar
    AOC Premium Member
    Join Date
    Feb 2010
    Posts
    3,046
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    bttt with this, need some opinions...
    Quote Originally Posted by fozzie1984 View Post
    but the wife thinks its better to spend money on food and silly things like that.

  6. #6
    Status
    Offline
    WrightyM's Avatar
    AOC Newbie
    Join Date
    May 2010
    Posts
    53
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by low3sy View Post
    1st problem:
    for a few months my car has had a "miss". it used to happen maybe twice a week but now it can happen 2/3 times a day
    there is a sudden loss of power for a split second.
    this can happen at any time, pulling away from stationary or being in motion on the motorway??
    it has been into vx and they are just scratching they're heads as its a intermittent problem they are having problems trying to discover "the problem" which i think is just passing the buck.
    just to add i have cleaned the egr ang tried wynnes fuel and injector cleaner!!

    2nd prob:
    only recently my clutch has started to make a rumbling noise.
    when sat at the lights i noticed this noise(rumble/rattley sound)
    i was in gear with my foot on the clutch, knocked it out of gear and released the clutch and it went away,
    again this prob has become more and more.
    when in neutral,if i press my foot on the clutch, it will take around 5/6seconds and the noise will appear. or... some times it will appear when ive just pull up at the lights, still in gear, noise arrives, kock it out of gear, and its STILL there?
    sometimes when i have taken it out of gear and the rumbling sound still contiues, if i put pressure on the stick ( as if im trying to put it in gear without pressing the clutch) the sound will go???

    is this my clutch on its way?
    also is this covered under warranty? 08plate 41k?
    i have tried the clutch test (put it in a high gear and try to pull away)
    and it stalls,

    thanks for reading and cheers in advance.
    Did you clean the ports in the inlet manifold when you cleaned the EGR? If not try that.
    Then clean the MAP sensor (a little further to the left along the back for the engine from the egr) see image: -



    It gets really clogged up with the same stuff as the EGR, so clean it using the same carb cleaner stuff and an old toothbrush, just be careful not to break the sensor. this has been know to make cars surge sometimes when using cruse control. Even if it isn't this, its worth giving it a clean anyway

    Sorry, not sure about clutch

  7. #7
    Status
    Offline
    low3sy's Avatar
    AOC Premium Member
    Join Date
    Feb 2010
    Posts
    3,046
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    thanks for the input fella, so you think this might be the cause of the "miss" then?
    Quote Originally Posted by fozzie1984 View Post
    but the wife thinks its better to spend money on food and silly things like that.

  8. #8
    Status
    Offline
    WrightyM's Avatar
    AOC Newbie
    Join Date
    May 2010
    Posts
    53
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I can't be sure bud, I am no expert either. I am just making suggestions, however everything I have suggested I have cleaned/checked on my own motor. it is an easy job to clean the sensor, and would have thought can only help it.

    when was your last service? could be ready for some clean fluids?
    What fuel do you use? do you add millers fuel additive or anything like that? all could be things to try.

  9. #9
    Status
    Offline
    low3sy's Avatar
    AOC Premium Member
    Join Date
    Feb 2010
    Posts
    3,046
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    well it was supposed to have been serviced before i picked her up in jan but we all know what they are like with the servicing (garage).
    i might just give it a service myself to be sure...

    have added wynnes formula gold treatment and injector cleaner but this seem to make no difference?!

    as far as fuel goes, it gets filled every 2 wks in tesco. (because she wants her beloved points)!!!

    again, cheers for the input
    Quote Originally Posted by fozzie1984 View Post
    but the wife thinks its better to spend money on food and silly things like that.

  10. #10
    Status
    Offline
    WrightyM's Avatar
    AOC Newbie
    Join Date
    May 2010
    Posts
    53
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Oh yeah, just a precaution, its worth checking your air filter too. they don't seem to get changed very often.

Page 1 of 2 12 LastLast

Similar Threads

  1. 1.9 cdti/m32 questions
    By vanmancrag in forum Diesel Engines inc. Transmissions
    Replies: 2
    Last Post: 27-12-2013, 10:23
  2. Mk5 1.7 CDTi questions
    By SWeekes in forum Diesel Engines inc. Transmissions
    Replies: 18
    Last Post: 12-06-2011, 15:18
  3. 1.9 150 CDTI Questions
    By Ian001 in forum Diesel Engines inc. Transmissions
    Replies: 3
    Last Post: 22-01-2009, 00:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •