Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: cud this be source of my probs

  
  1. #1
    Status
    Offline
    welsh-andy's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    7,176
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)

    cud this be source of my probs

    as few of u know been having issues of late, namely misfireing and cutting out, at same time cud hear a hissing noise on boost, tighened all clamps on hoses and cud still hear it and still cuting out n misfiring, well started to take hoses off 2day and what u know look what i found, must have been rubbing sumit


  2. #2
    Status
    Offline
    iansimms2004's Avatar
    AOC Obsessed
    Join Date
    Mar 2009
    Posts
    3,814
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    lol. i think that would explain your hissing noise on boost. lol.
    For free hugs PM me.

    For sex, pm cabriomatt.

  3. #3
    Status
    Offline
    welsh-andy's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    7,176
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by iansimms2004 View Post
    lol. i think that would explain your hissing noise on boost. lol.
    i checked and checked cudnt find owt, so just thought there was angry snake in there somewhere

  4. #4
    Status
    Offline
    Burger Boy's Avatar
    AOC Obsessed
    Join Date
    Nov 2006
    Posts
    4,879
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hmmmm that'll do it
    Castle Combe Saloon Car Championship. Car 21, pug 106 GTI. Gone from track days to full on racing

  5. #5
    Status
    Offline
    iansimms2004's Avatar
    AOC Obsessed
    Join Date
    Mar 2009
    Posts
    3,814
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If this pipe is after your afm in the induction it will defineately cause engine to cut out. Mine did it yesterday when somehow a hole appeared in my boost pipe
    For free hugs PM me.

    For sex, pm cabriomatt.

  6. #6
    Status
    Offline
    astraturbo2009's Avatar
    AOC Regular
    Join Date
    Jan 2010
    Posts
    107
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    wheres the pipe off, front breather? or an intercooler pipe?, ifs it the front breather one then that aint the problem.

  7. #7
    Status
    Offline
    welsh-andy's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    7,176
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    its on batter side, so maybe the ecu fault is due to requiring x amount of air but it aint getting it, a boost leak can throw up loads of codes, i did have a 1106 code the a afm code then a ecu code, its all 2 big of a co-incidence, so think all linked to this, soon see wen get a new pipe, bought coilpack for no reason

  8. #8
    Status
    Offline
    slim-shany's Avatar
    AOC Premium Member
    Join Date
    Oct 2009
    Posts
    2,535
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    one word....SAMCO!!!!!!!!!!!?

  9. #9
    Status
    Offline
    astraturbo2009's Avatar
    AOC Regular
    Join Date
    Jan 2010
    Posts
    107
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by welsh-andy View Post
    its on batter side, so maybe the ecu fault is due to requiring x amount of air but it aint getting it, a boost leak can throw up loads of codes, i did have a 1106 code the a afm code then a ecu code, its all 2 big of a co-incidence, so think all linked to this, soon see wen get a new pipe, bought coilpack for no reason
    so its the for the breather pipe yes?, not a intercooler one?

  10. #10
    Status
    Offline
    iansimms2004's Avatar
    AOC Obsessed
    Join Date
    Mar 2009
    Posts
    3,814
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by welsh-andy View Post
    its on batter side, so maybe the ecu fault is due to requiring x amount of air but it aint getting it, a boost leak can throw up loads of codes, i did have a 1106 code the a afm code then a ecu code, its all 2 big of a co-incidence, so think all linked to this, soon see wen get a new pipe, bought coilpack for no reason
    If i get you, it is after the AFM if you follow the flow of air? The most logical reason seems to be the air/fuel mixture will be getting screwed as the AFM is calculating before where the air enters the hole. Like i said, mine did this last night when my home-made bung popped out the DV t-piece. Car would start, idle fairly ok then as soon as i went to move off it would die on me.
    For free hugs PM me.

    For sex, pm cabriomatt.

Page 1 of 2 12 LastLast

Similar Threads

  1. 12v source in-cab
    By VegVan in forum Electrical
    Replies: 1
    Last Post: 05-11-2013, 20:29
  2. Replies: 1
    Last Post: 21-05-2010, 21:39
  3. where to source hub adapters from?
    By norm29 in forum Chit Chat and a Warm Welcome!
    Replies: 4
    Last Post: 15-09-2006, 18:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •