Results 1 to 9 of 9

Thread: loud tick/click on z16xe

  
  1. #1
    Status
    Offline
    Markt82's Avatar
    AOC Regular
    Join Date
    Jun 2008
    Posts
    247
    Mentioned in
    0 Post(s)
    Quoted
    4 Post(s)

    loud tick/click on z16xe

    hi guys im really getting to the end of my patience with this, im getting a tick which happens about 10mins after first start up of the day, it increases with the revs and seems to come from the water pump area, its had a new timing belt kit and water pump(changed because of the noise), new piston rings and the head has had new valve seals in, it started about 3 weeks after the work and was running 5w 30 oil so i changed the oil for 10w40 and it went away for a week now its back. on first start up of the day it doesnt happen for about 10mins after its been running, then it goes away after 5mins, any start ups after that if its been left for an hour plus it happens straight away and then goes away after 5-10mins, if i leave the car for less than an hour, no sound and i can drive it around all night with the sound never happening when its hot

    I took it to 2 garages both have no idea and both said it isnt piston slap nor is it a sticky lifter, it seems to come from the water pump area and its as if somethings catching, ive ran it with the timing belt cover off so cant be that. Im really stuck now and im wanting to just sell it but its gonna knock loads off the asking price since ive just spent £700 on it

    Any ideas or anyone in Newcastle upon tyne would be willing to have a quick look/listen

    thanks
    mark

  2. #2
    Status
    Offline
    dean avfc4ever's Avatar
    AOC Regular
    Join Date
    Mar 2010
    Posts
    97
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi
    iv just read this as my z18xe has been doing a very similar thing and iv been told its because the alternator has dried out and needs wd40 on it but not sure if its true will probly be trying it soon will let u know wot happens
    52 3dr 1.8 sri in prestige blue

  3. #3
    Status
    Offline
    Markt82's Avatar
    AOC Regular
    Join Date
    Jun 2008
    Posts
    247
    Mentioned in
    0 Post(s)
    Quoted
    4 Post(s)
    nah ran mine without the alternator running and its the same

    mark

  4. #4
    Status
    Offline
    Markt82's Avatar
    AOC Regular
    Join Date
    Jun 2008
    Posts
    247
    Mentioned in
    0 Post(s)
    Quoted
    4 Post(s)
    heres a vid of my weird tick

    http://www.youtube.com/watch?v=6XG3iai6_bA

  5. #5
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Can't see vid at work, but ticks can be from manifold gasket leaks or from holes in the same areas - my Z16XE was ticking due to a pinhole in the side of the inlet manifold where the EGR valve bolts on. Some GunGum sorted it.

  6. #6
    Status
    Offline
    benhavenhand19's Avatar
    AOC Obsessed
    Join Date
    Oct 2009
    Posts
    2,023
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could be the carbon canister which is situated on the back of the airbox. its near where your saying the noise is coming from although its not quite as far down as the water pump.

  7. #7
    Status
    Offline
    Markt82's Avatar
    AOC Regular
    Join Date
    Jun 2008
    Posts
    247
    Mentioned in
    0 Post(s)
    Quoted
    4 Post(s)
    nah its not that its coming from the engine. increases with the revs

    mark

  8. #8
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by Markt82 View Post
    nah its not that its coming from the engine. increases with the revs

    mark
    Mine sounded like it was coming from the engine, and tick rate increased with revs but the noise was worst when accelerating and much quieter off the throttle. One of the core plugs on the side of the inlet manifold base section had corroded slightly on mine on the area where the EGR valve sits and exhaust gasses pass through, and it was these gasses (pulsing with the 'bang' of the cylinder) causing the high pitched ticking.

  9. #9
    Status
    Offline
    Markt82's Avatar
    AOC Regular
    Join Date
    Jun 2008
    Posts
    247
    Mentioned in
    0 Post(s)
    Quoted
    4 Post(s)
    do you think its worth removing the inlet and putting a new gasket on and checking for any damage? it sounds like its coming from the alternator area aswell

    mark

Similar Threads

  1. Tick/click/rattling noise????
    By Davee in forum Turbo Petrol Engines inc. Transmissions
    Replies: 4
    Last Post: 22-07-2011, 00:54
  2. tick tick tick noise from front drivers side
    By steve90 in forum Chassis
    Replies: 11
    Last Post: 30-07-2010, 12:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •