Results 1 to 2 of 2

Thread: 1.7 D non-turbo starting issue

  
  1. #1
    Status
    Offline
    oilburner85's Avatar
    AOC Newbie
    Join Date
    Jul 2010
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Question 1.7 D non-turbo starting issue

    in the morning wen it is damp it seems my car is a bit reluctant to start need to crank it a couple of times to get it going,then as it starts i get a puff of smoke,but wen it has been run for 5mins or so it is fine all day,any help would be greatly recieved.

  2. #2
    Status
    Offline
    paul.spencer's Avatar
    AOC Obsessed
    Join Date
    Feb 2008
    Location
    Waiwhetu, New Zealand
    Posts
    3,416
    Mentioned in
    0 Post(s)
    Quoted
    11 Post(s)
    What year is your car? Do you know the car's history? Have you owned it long and kept it well maintained? When was the last time the fuel filter was replaced? The filter could be getting clogged up or might have water in the bottom of it. If in doubt replace it with a new one (and fill the new one to the top with fresh diesel before doing it up).

    Summertime for you so I guess it may not be a glow plug issue. But anyway, on cold start in the morning does your glow plug light come on as usual for a few seconds? When was the last time the glow plugs were changed? Might be time for new ones...

Similar Threads

  1. Starting Issue
    By Roos3074 in forum Astra Discussion & Chat
    Replies: 7
    Last Post: 29-07-2014, 10:49
  2. starting issue
    By chipsredvan in forum Diesel Engines inc. Transmissions
    Replies: 23
    Last Post: 09-09-2013, 18:41
  3. Starting issue
    By Budhafred in forum Diesel Engines inc. Transmissions
    Replies: 5
    Last Post: 10-09-2012, 00:21
  4. Car Starting issue
    By mjmk4 in forum Electrical
    Replies: 0
    Last Post: 21-12-2009, 01:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •