Results 1 to 5 of 5

Thread: coolent system light

  
  1. #1
    Status
    Offline
    zucsri's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    481
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    coolent system light

    I have this light on sometimes(one with fan in little box),its when the temp reaches 90degrees, i have only had this since fitting two slimline fans with my fmic. anybody had the same problem? im thinking its something to do with my wiring. but as advised i wired them in after the standard resistor.
    God bless turbos!!!!

  2. #2
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.8vvt X Pack
    Location
    Leeds
    Posts
    2,594
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    ive not got this setup on mine but its someting to do with the fans not drawing enough current so the ecu puts the light on. I'm sure some other lads will post up how they sorted this.

  3. #3
    Status
    Offline
    m5dkw82's Avatar
    AOC Obsessed
    Join Date
    May 2008
    Posts
    1,648
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have 2 9" slim fans and when I have the blowers on number four and aircon on, I get the orange light

    it is todo with the fans not drawing a high enough wattage and the ecu thinks the fans havent come on.
    End of an era - She's gone to a good home

  4. #4
    Status
    Offline
    zucsri's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    481
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    anything else it could be?
    God bless turbos!!!!

  5. #5
    Status
    Offline
    wiggy_coupeturbo's Avatar
    AOC Regular
    Join Date
    Jul 2009
    Drives
    Astra Coupe Turbo
    Location
    Harrogate
    Posts
    182
    Mentioned in
    0 Post(s)
    Quoted
    5 Post(s)
    It will 100% be that, I currently only have the 1 fan wired in and its on pretty much after 10 minutes of normal running. m5dkw82 hit the nail ont he head. Apparently fitting the two fans is meant to alleviate the problem but i have not yet got around to fitting the second one in line as i want to machine a decent stainless mount plate for them first.

    If it is the little orange picture of a fan in your dash it wont be anything else. If it is you trip computer saying coolant level then for me this turned out to be abroken radiator.

Similar Threads

  1. help with ac and coolent light
    By chrisleigh in forum Turbo Petrol Engines inc. Transmissions
    Replies: 19
    Last Post: 28-03-2012, 10:20
  2. WTF is the Bottom end plug?? (coolent system))
    By bartonz20let in forum Turbo Petrol Engines inc. Transmissions
    Replies: 7
    Last Post: 20-07-2010, 11:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •