Results 1 to 5 of 5

Thread: Temperature problem

  
  1. #1
    Status
    Offline
    James-astra's Avatar
    AOC Newbie
    Join Date
    Jul 2010
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Temperature problem

    First let me say great forum for Astra owners really helpful
    I've recently bought Opel Astra 1.7 TD - 1997, and I notice that the temperature was very high in the red zone 100C. When I opened the water tank it was almost empty, the strange thing is that the previous day I fill in water it was full. Until now I didn't noticed any leaks but the water seams like is disappearing. Any advices? help?
    P.S. If the thread is in wrong forum move it to the right one - Sorry

  2. #2
    Status
    Offline
    jiberson's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    2,239
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Could be multiple issues really... is there any white smoke from the exhaust or any puddles under the car when your parked up with the engine ticking over?

  3. #3
    Status
    Offline
    James-astra's Avatar
    AOC Newbie
    Join Date
    Jul 2010
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    No there is no white smoke, only when I start the car in the morning the smoke from the exhaust is darker then usual, and when the car is parked there aren't any puddles. It seems like the water is disappearing and I don't know where.

  4. #4
    Status
    Offline
    kiki666's Avatar
    AOC Newbie
    Join Date
    Dec 2009
    Posts
    10
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi,
    you may have a leak somewhere at the engine block and water is getting to the cumbastion zone. check this:
    fill water to the radiator, and drive the car 15-20 minutes. then let the car cool down. open the water cap and check the colour of the water, look for signs of engine oil in the water.

    2nd test, open the oil cap on the engine, see if there is sort of mud on the inner side.

    if the above positive, you got an internal leak.

    one more reason that i had on my honda civic, is a tiny hole in one of the water hoses, the water where just steeming out with no sings.
    heat the car well, open the bonnet and give a good look at the hoses, check for any steem that comes out.

  5. #5
    Status
    Offline
    James-astra's Avatar
    AOC Newbie
    Join Date
    Jul 2010
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    @kiki666 I'll try these tests and see if any of the signs appear. Thanks

Similar Threads

  1. Another temperature problem
    By JoeyBrod in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 5
    Last Post: 25-02-2013, 01:03
  2. Temperature Problem
    By Shady_Brady in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 6
    Last Post: 30-01-2009, 19:25
  3. Temperature problem
    By daz's astra in forum Electrical
    Replies: 6
    Last Post: 07-11-2005, 21:42
  4. Temperature problem
    By chriswebb007 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 8
    Last Post: 30-10-2005, 23:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •