Results 1 to 4 of 4

Thread: once again another post regarding my shite gear change issue

  
  1. #1
    Status
    Offline
    mcd840's Avatar
    AOC Regular
    Join Date
    Mar 2010
    Posts
    298
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    once again another post regarding my shite gear change issue

    just wondering whats best to do next regarding my gears on my astra, 1.6 8v z16se, f13 gearbox i believe.

    problem is when changing gear it feels tight as if im working against a friction getting it to go into gear, if im on motorway or high speeds and wanting to go down from 5th to 4th then to 3rd for example its tight but does go into gear... just wondering whats causing this as its been pissing me of a while now, gearbox oil changed, mollyslip added, gear linkage re-built using the how to on here, tried the powerflex front engine mount insert - all which has been a waste of time and money so far, if i give a slight rev the gears do tend to go in better.
    mechanic had a drive and said if it was him he would wait untill it breaks as he didnt really feel anything to be an issue. cars done 106000 miles. would love to know that if i put a new clutch in it would solve it but knowing my luck it wont...dunno what to do next. are these gearboxes prone to feeling shite ? have read a few gear issues on mk 4 astras

    cheers

  2. #2
    Status
    Offline
    joeyp72's Avatar
    AOC Newbie
    Join Date
    Feb 2006
    Posts
    10
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi mate,i had the same problem so i changed the gear linkage and now is running much better and smoother gear changes,have to tried bleeding the clutch,might help

  3. #3
    Status
    Offline
    mcd840's Avatar
    AOC Regular
    Join Date
    Mar 2010
    Posts
    298
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi bud, meant to say i tried that also, no difference, i thought maybe the linkage wasnt aligned correctly but once its locked in place then that should be it, vx mechanic told me the clutch and was very sure of himself but i dont know..

  4. #4
    Status
    Offline
    mcd840's Avatar
    AOC Regular
    Join Date
    Mar 2010
    Posts
    298
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    someone did mention the clutch plate dragging...

Similar Threads

  1. EDS 3.5 Z20let issues, rev flick up on gear change and boost issue
    By oli_p in forum Turbo Petrol Engines inc. Transmissions
    Replies: 15
    Last Post: 21-05-2012, 19:22
  2. gear change issue
    By dan1.7td1998 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 09-03-2011, 13:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •