Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: jerky car at low speed. help please?

  
  1. #1
    Status
    Offline
    BlueBuddha's Avatar
    AOC Regular
    Join Date
    Nov 2007
    Posts
    174
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    jerky car at low speed. help please?

    evening all

    I was driving my car (mk4 1.6 sxi) yesterday down a road where you really can't go any faster than 15-20mph (speed bumps/blind corners/ essentially its a driveway anyway

    The car was jerky/kangarooing in 2nd, 3rd and 4th gears at 15-20 mph

    It wasn't overly violent but very very noticeable.

    It doesn't do it when I'm accelerating, only when maintaining low speeds, in any gear


    I do know that my back box is on its way out, could that have anything to do with it?


    I've searched the forums and guys have had similar problems and been offered all sorts of different solutions, whats my best option?
    404 error - witty signature not found

  2. #2
    Status
    Offline
    BlueBuddha's Avatar
    AOC Regular
    Join Date
    Nov 2007
    Posts
    174
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    forgot to mention:

    the car is completely standard, no engine mods etc
    404 error - witty signature not found

  3. #3
    Status
    Offline
    fozT's Avatar
    AOC Fanatic
    Join Date
    Mar 2010
    Posts
    470
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Possibly EGR valve?
    1.4 16v Mk4, Kings Blue
    Tinted lights, de-badged, Calibra 15" alloys, Heko Wind Deflectors

  4. #4
    Status
    Offline
    BlueBuddha's Avatar
    AOC Regular
    Join Date
    Nov 2007
    Posts
    174
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i'll do that pedal test thing tomorrow and see if its that, I honestly don't know what an EGR valve is/does!
    404 error - witty signature not found

  5. #5
    Status
    Offline
    fozT's Avatar
    AOC Fanatic
    Join Date
    Mar 2010
    Posts
    470
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Exhaust gas recirculation, mines knackered and doesnt come up on pedal test. Just makes the car a bit jerky at low speed and rpm.

    I keep meaning to get the EGR blanked off but still havent got round to it lol.

    -Foz
    1.4 16v Mk4, Kings Blue
    Tinted lights, de-badged, Calibra 15" alloys, Heko Wind Deflectors

  6. #6
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Ditto on EGR valve being a likely candidate. At one point it made mine undriveable on the motorway so worth getting replaced sooner rather than later.

    Avoid anything but OEM from a dealer or a Delphi branded one on eBay, as the cheaper pattern parts are tosh.

  7. #7
    Status
    Offline
    seanalderson2's Avatar
    AOC Newbie
    Join Date
    Apr 2010
    Posts
    6
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Dont mark my word but i have a similar problem but not as repetitive as yours sounds to be, however when iv been searching the forums iv come across a problem with exhaust lambust switch which apparently causes the same problem.... Is your engine light on?

  8. #8
    Status
    Offline
    BlueBuddha's Avatar
    AOC Regular
    Join Date
    Nov 2007
    Posts
    174
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ok I just did the pedal test and no codes came up, car with spanner light just kept blinking, retried and same thing happened so how can I find out if the EGR is buggered?


    As I said , I know my backbox is dying so could that be the cause at all?


    all lights are normal during driving
    404 error - witty signature not found

  9. #9
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    EGR might not cause a fault code, mine didn't even when the car was driving like a bag of nails - the only time it did light the EML was when the cheapy eBay replacement EGR (not Delphi) was fitted, this put the EML on within a day of driving...

  10. #10
    Status
    Offline
    BlueBuddha's Avatar
    AOC Regular
    Join Date
    Nov 2007
    Posts
    174
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    is there anything I can do to be certain its the EGR valve, and can anyone link me to a walkthrough for replacing the valve please (preferably with pics to avoid total brain melt-down)
    404 error - witty signature not found

Page 1 of 3 123 LastLast

Similar Threads

  1. Jerky at low revs/speed
    By ejsd in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 12
    Last Post: 28-01-2013, 07:26
  2. jerky...
    By jetto12 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 7
    Last Post: 23-05-2009, 09:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •