Results 1 to 8 of 8

Thread: Wash System

  
  1. #1
    Status
    Offline
    jimmyrid's Avatar
    AOC Lite Member
    Join Date
    May 2009
    Posts
    481
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Angry Wash System

    I have a 54 Astra Coupe, I was driving today and tried to wash the windscreen and no water came out

    The motor is working as i can hear it and the wipers are moving.

    Any ideas ???

  2. #2
    Status
    Offline
    andyt_2005's Avatar
    AOC Regular
    Join Date
    Jan 2010
    Posts
    198
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    blocked jets? try pushing a pin in the hole

  3. #3
    Status
    Offline
    jimmyrid's Avatar
    AOC Lite Member
    Join Date
    May 2009
    Posts
    481
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have just tried clearing the jets with a pin, still not working.

  4. #4
    Status
    Offline
    12vMatt's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Posts
    1,465
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    is there definitely water in the reservoir?
    Flame Red 2002-02 Mk4 1.6 SXi RIP
    Flame Red 1997-R Corsa 1.4 8v
    Back in an Astra Silver 2000-X Mk4 CD 1.6 16v

  5. #5
    Status
    Offline
    pewseyfam's Avatar
    AOC Obsessed
    Join Date
    Jul 2008
    Posts
    1,579
    Mentioned in
    2 Post(s)
    Quoted
    2 Post(s)
    probably the filter blocked on the pump inlet.
    T
    Viva HB(DL90), Escort Mk2(1.3L), Astra E(1.6L), Astra F(1.4Merit) Astra F(Arizona),Astra E(1.6GL), Laguna(2.0RXE), Astra F(2.0CDX), Astra G(1.7LS)!!

  6. #6
    Status
    Offline
    jimmyrid's Avatar
    AOC Lite Member
    Join Date
    May 2009
    Posts
    481
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Had another listen to it, sounds blocked so could be filter guna try and have a look underneath properly

  7. #7
    Status
    Offline
    Glowstone's Avatar
    AOC Lite Member
    Join Date
    Sep 2009
    Location
    Cheltenham
    Posts
    8,641
    Mentioned in
    154 Post(s)
    Quoted
    274 Post(s)
    Add Glowstone on Facebook
    That is a bummer...especially with crap all over the windows...we take for granted the washers!

    try putting a little degreasing agent into the water tank...maybe something not too strong but good at the job...(Id go round my mums and ask her)........leave for 24 hours..try again..
    "Act that your principle of action might safely be made a law for the whole world"
    Immanuel Kant

  8. #8
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just remove the bottle and clean it out - remove filter, remove any crap and refit

    i personally use small bits of gravel in with hot soapy water - shake it about and should get any dirt ingress off the inner surfaces of the bottle

    should see a good improvement


    obviously check for any split hoses or ones that have came away from the fixings

Similar Threads

  1. Flash car wash system
    By SXIScot in forum Astra Discussion & Chat
    Replies: 1
    Last Post: 01-04-2005, 12:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •