Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Used Redex...Now awful economy!

  
  1. #1
    Status
    Offline
    23carragold's Avatar
    AOC Regular
    Join Date
    Mar 2010
    Posts
    103
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Used Redex...Now awful economy!

    Right guys I recently put a bottle of Redex into the car, after much deliberation, I know it's not the best thing in the world but I thought it wouldn't do much harm.

    When I was driving, I spent a long time in my reserve, with the light flashing, managed to get about another 40 miles before I decided to fill up lol.

    What I don't get is, I put in 12 Litres worth of fuel...and I only managed 40 miles...WTF?!

    So I put in 8 litres...and i got 30 miles...what the hell is going on?

    Any help much appreciated.

  2. #2
    Status
    Offline
    [ELMO]'s Avatar
    Moderator Friend
    Join Date
    May 2008
    Location
    Didcot, Oxfordshire
    Posts
    7,316
    Mentioned in
    7 Post(s)
    Quoted
    1 Post(s)
    What engine do you have? Have you checked fault codes etc?

    Maybe the redex has cleared all the crap build up in the system causing the fuel etc to flow through as it should, a build up in the system will see the fuel struggling to get through the system as easily giving the effect you were using less fuel. Mines a 1.8 16v and 40 miles for a tenners about right for me
    MK5 1.7 CDTI OWNER AND AN ESTABLISHED MEMBER OF THE DARK SIDE!

  3. #3
    Status
    Offline
    mike666's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Posts
    1,563
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I put a 1 shot of redex in to about £20 worth of petrol and noticed that tank went down pretty quick but i still got just under 130miles to that £20

    since that thought its just been normal. i get about 50-80miles to a tenner at 114.9 depending what kind of driving iv been doing

  4. #4
    Status
    Offline
    Souleh's Avatar
    AOC Obsessed
    Join Date
    Apr 2008
    Posts
    1,219
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by elmogimp View Post
    What engine do you have? Have you checked fault codes etc?

    Maybe the redex has cleared all the crap build up in the system causing the fuel etc to flow through as it should, a build up in the system will see the fuel struggling to get through the system as easily giving the effect you were using less fuel. Mines a 1.8 16v and 40 miles for a tenners about right for me
    Thats 23mpg !!

    Anything less than 100miles from 20quid and im usually a bit pissed off!
    Centre section / exhaust / induction kit doesnt help but sounds great
    My name is Pete
    Click >> here << for my Coupe build log

  5. #5
    Status
    Offline
    [ELMO]'s Avatar
    Moderator Friend
    Join Date
    May 2008
    Location
    Didcot, Oxfordshire
    Posts
    7,316
    Mentioned in
    7 Post(s)
    Quoted
    1 Post(s)
    I know, really need to get the car sorted lol
    MK5 1.7 CDTI OWNER AND AN ESTABLISHED MEMBER OF THE DARK SIDE!

  6. #6
    Status
    Offline
    benhavenhand19's Avatar
    AOC Obsessed
    Join Date
    Oct 2009
    Posts
    2,023
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    iv used redex quite a lot mate and never found any problems. normally get down to a quarter of a tank after covering about 240 miles.

  7. #7
    Status
    Offline
    Tom{BSc}'s Avatar
    AOC Lite Member
    Join Date
    Feb 2008
    Posts
    611
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you tried filling up to the brim and then reseting the mileometer thing. When you next fill up see how many miles you've done to how much fuel you've put in. That will then give you an accurate MPG. I bet it's improved.
    124.6 Bhp and 133.5 lb/ft from an x18xe1 (Now Sold)

    Now Drive a Corsa VXR

  8. #8
    Status
    Offline
    23carragold's Avatar
    AOC Regular
    Join Date
    Mar 2010
    Posts
    103
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sorry, I have the 1.6 16v engine, there doesn't seem to be any fault codes thrown up. I just don't understand, usually when I put in a tenner (around 8 litres or so atm) It gives me 80-90 miles, which is pretty good. But since the redex incident it seems to have refused to give me much.

    I will fill it to the brim when I return to Watford but right now I can't warrant it, I've just finished University and my part time job in Manchester so money is tight atm.

    Would changing the fuel filter help? It is brand new though, only replaced it a couple months ago.

    This is really upsetting me now

  9. #9
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    MPG is impossible to work out on such low fill-ups, and you need a good few fill-ups to sort out an average even then. Fuel filter is likely fine, mine did me for years

  10. #10
    Status
    Offline
    23carragold's Avatar
    AOC Regular
    Join Date
    Mar 2010
    Posts
    103
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I calculated it quite consistently on a regular basis, that is why I have suddenly noticed a recent dip. I know it seems very nerdy but every fillup I did I remembered the exact amount of litres and then the mileage I covered before the next fill up. Its completely thrown me how it has become so bad..

Page 1 of 3 123 LastLast

Similar Threads

  1. awful screeching
    By bipper2009 in forum Astra Discussion & Chat
    Replies: 4
    Last Post: 09-11-2012, 17:53
  2. Awful Joke!
    By WillThePlank in forum Chit Chat and a Warm Welcome!
    Replies: 33
    Last Post: 26-08-2010, 16:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •