Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Astra Mk4 1.8 sxi wont start/turn over

  
  1. #1
    Status
    Offline
    multicaststorm's Avatar
    AOC Newbie
    Join Date
    Jun 2010
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Astra Mk4 1.8 sxi wont start/turn over

    Hello everyone, Im hoping someone may be able to help or even point me in the right direction.

    After driving for about 5 miles my Astra engine cut out and I had to pull over. I was doing about a constant 50Mph at the time. I tried restarting multiple times but It felt like the battery did not have enough juice to even turn the engine over. Also the spanner light was now flashing. Continual turning of the iginition just seemed to run the battery even flatter.

    After calling the RAC, they plugged in the computer and the guy said it was registering an immobiliser fault (I wished I'd asked him what the exact fault code was because I believe there are 3 different ones). He didnt really help me much after that and towed me home and said i probably need to take it to a dealer.

    My initial thought was that Alternator had failed or the battery was dud, and then subsequently it might have caused the immobiliser to have problems and register a fault.

    I removed the battery and the indicator was black (which i understand means its flat). I put the battery on charge for a whole weekend, although I must say that after a few mins the charger went from 'charging' to 'ready and maintaining'.

    When I tried the battery on monday morining it seemed to have a bit more juice but still the engine wouldnt turn over. So I got hold of a voltmeter and tested the battery which was reading 12.5v, which seems ok.

    I then tried to jump the car with a friends battery, hoping that this would indicate the alternator was knackered on my car. but even running my friends car for 20 mins didn't even allow me to start mine. with my friends car running, the voltage across the battery went up to 14v as I would of expected due to his alternator.

    So now I am completely stumped and dont want to face getting the car towed to a garage to get fleeced.Im starting the think it could be a faulty immobiliser that is stopping the car from starting? although I lost the immobilser chip from my key once and this at least still allowed me to start the engine for a second efoe it cut out.

    for extra info, the car clicks when I turn the ignition and all the power from the onboard lights and clock drain for that second. Im assuming the clicking is the solenoid it the starter motor? also this may be a red herring and due to the fact i had windows down at the time, but i swear I could hear some sort of rubbing coming from outside (but could have just been road noise). I cant see anything obvious with wiring thats loose either.

    any help would be much appreciated

  2. #2
    Status
    Offline
    multicaststorm's Avatar
    AOC Newbie
    Join Date
    Jun 2010
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Bit more info:

    I did the pedal code test and car is reading:
    P1612 Immobiliser No Or Wrong Signal Immobiliser
    P1613 Immobiliser No Or Wrong Signal Immobiliser

    I have tried clearing the codes by leaving battery out all day, and then I put in another working battery tonight, but car still just clicks and doesnt turn over.

    I also noticed the EML is flashing sometimes.

  3. #3
    Status
    Offline
    andrewdevlin86's Avatar
    AOC Lite Member
    Join Date
    Oct 2008
    Posts
    959
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you not got a spare key you can try?
    2000 1.8 CDX money guzzler a.k.a Bessie

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    The immobiliser doesn't stop the engine from turning over so to start with you could have a faulty starter or maybe bad engine earth?

    To test for the engine earth take the negative jump lead from the negative side of the battery to a good solid metal part of the engine. Maybe if your engines not egtting a earth it could be throwing up the immobiliser fault too
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    multicaststorm's Avatar
    AOC Newbie
    Join Date
    Jun 2010
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeh I tried the spare but it was a no go

  6. #6
    Status
    Offline
    multicaststorm's Avatar
    AOC Newbie
    Join Date
    Jun 2010
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Autosparks> So I need to connect one jump cable from negative terminal to a solid part of engine, and then try to start engine?

    I will give this a go in a minute, cheers

  7. #7
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Yep

    This will bypass any engine earth
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  8. #8
    Status
    Offline
    andrewdevlin86's Avatar
    AOC Lite Member
    Join Date
    Oct 2008
    Posts
    959
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My god, these Astra's and their earthings are getting to be a joke...
    2000 1.8 CDX money guzzler a.k.a Bessie

  9. #9
    Status
    Offline
    multicaststorm's Avatar
    AOC Newbie
    Join Date
    Jun 2010
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just been out and tried it now but no luck. tried connecting cable to few different places on engine too. Also just re-tried the other key for good measure too!

    Although funny enough one of the neighbours came out and said the whole street has been watching me struggle to get it going all week. he said hes got a mate who knows a bit about cars and he will get him around after work 2mo! pretty random at 11 at night!

  10. #10
    Status
    Offline
    andrewdevlin86's Avatar
    AOC Lite Member
    Join Date
    Oct 2008
    Posts
    959
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Was it driving fine before it lost power? When were the spark plugs last changed?
    2000 1.8 CDX money guzzler a.k.a Bessie

Page 1 of 2 12 LastLast

Similar Threads

  1. astra 08 diesel wont start,wont even turn over,no glow plug light
    By dogears in forum Diesel Engines inc. Transmissions
    Replies: 6
    Last Post: 21-04-2013, 21:51
  2. Astra 1.8 SXI wont turn over
    By WeemanBeckett in forum Electrical
    Replies: 9
    Last Post: 19-02-2013, 16:57
  3. Replies: 1
    Last Post: 16-02-2011, 17:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •