Results 1 to 5 of 5

Thread: can't start the car

  
  1. #1
    Status
    Offline
    gal9's Avatar
    AOC Newbie
    Join Date
    Jun 2010
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    can't start the car

    hi everyone,i have astra mk4,some time ago the timing belt snapped and i had to change the valves,i thought i fixed the car but now when i start the engine it goes off itself in two seconds,the engine sounds o.k. but i don't know what can cause that cut off.
    any ideas?
    thanks beforehand

  2. #2
    Status
    Offline
    graeme647's Avatar
    AOC Obsessed
    Join Date
    Feb 2009
    Posts
    1,115
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Too much choice really... If it cuts out that fast I'd check timing and look for other damage from the snappage, any backfiring?... Other than could be absolutely loads of things, I'd start by testing electrics and things like the crank position sensor, then fuel delivery and cylinder compression and so on...
    N.b. any opinitons expressed above should be ignored and considered 'ramblings', under no circumstances should they be relied upon...

  3. #3
    Status
    Offline
    gal9's Avatar
    AOC Newbie
    Join Date
    Jun 2010
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    no backfires,cylinder compression was 13,engine starts quickly,but once it goes off won't start again unless i wait 30-40 sec,no warning lights,it just cuts of like i turned off the engine
    thank you for reply

  4. #4
    Status
    Offline
    Woodymkn999's Avatar
    AOC Newbie
    Join Date
    May 2010
    Posts
    59
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Check the fuel pump

  5. #5
    Status
    Offline
    MiddletoM's Avatar
    AOC Obsessed
    Join Date
    Dec 2005
    Posts
    3,245
    Mentioned in
    2 Post(s)
    Quoted
    6 Post(s)
    not sure if its too late for the reply but i had that problem about a year ago. turned out when i dropped my keys the immobiliser chip fell out. if you use a key without an immobiliser chip the engine starts but cuts out like you explained. Check this as it may be the problem.

    Hope it helps
    "I have opinions of my own, strong opinions, but I don't always agree with them."



Similar Threads

  1. Astra 2003 1.7 TDi will not start, but runs and drives fine with easy start
    By markhobley in forum Diesel Engines inc. Transmissions
    Replies: 16
    Last Post: 04-08-2015, 10:51
  2. Brilliant on cold start... not so good on warm start
    By micklep in forum Diesel Engines inc. Transmissions
    Replies: 65
    Last Post: 19-12-2012, 22:23
  3. Engine automatically 'pulses' the revs when idling (warm start, not cold start)
    By bobmoo79 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 22-04-2010, 10:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •