Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: dead lock function erm..... dead :)

  
  1. #1
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook

    dead lock function erm..... dead :)

    Ok this has got me puzzled some what..

    I bought ema-louise a total closure unit a few weeks back and desided it was a nice day so i would fit it.. ( absolutly sod all to do with her greetin her nut off about it all ****ing week... honest its not )

    so anyway

    i wire it up, nothing really to it.. its four wires ffs!

    and it works for all o a nano second then nout... have tryd about 30 times and get it to work 2 times.. then nothing..

    sod this.... so i rip the coupes one out and replace it with the new one.. works perfect every time...

    so put mine in the SRi.. works once then nout. grrrrrr

    then i notice the dead lock function not working all the time... ema says it do this every now n then

    so i removed the control unit from mine and fitted it to emas.... again worked once then nout..

    I have try'd 3 diff control units with each TC box and every one works fine in my coupe but not in the SRi..

    I have also noticed that when one touch windows are NOT programed on SRi the dead lock works... but when it is programmed it dont work...

    WTF is going on? its got me stumped to say the least....
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  2. #2
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Either coincidence with the one touch,earth or Lock unit itself (ie door lock motor)
    You Might Be Able To Piss Over Me But I'm Not Going To Roll Over And Lick My Lips While You Do It

  3. #3
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    Hmmmmmm

    how the **** do I find the cause tho?

    I'm totally stumped
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  4. #4
    Status
    Offline
    d dave's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Location
    Edinburgh
    Posts
    11,579
    Mentioned in
    0 Post(s)
    Quoted
    5 Post(s)
    Add d dave on Facebook
    Could it be another wee visit to problem solve?
    Scottish Member? Have a peep at our Region For tints or wraps Click Here!!

  5. #5
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    dunno m8.. its a weird one..

    its not the TC unit cause its been fine for 4 years in my car and when refitted it was also fine..

    nor new one as that also works on mine...

    i have try'd 3 diff locking modules ( the unit u plumb into fo rth eTC box ) and they ALL work on my coupe but no the SRi


    hnmmmmmm

    ANDY!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    help!
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  6. #6
    Status
    Offline
    dodger's Avatar
    AOC Fanatic
    Join Date
    May 2005
    Posts
    709
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have got it fitted to the correct wires in the SRi as there could be a difference in wiring loom colours from the SRi and Coupe, just a thought.......

  7. #7
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    deff the right wires m8...

    all mrk 4 looms are the same down at that part as far as i know...

    it works once, when deadlock works.. but then the deadlock refuses to work ata ll unless the one touch function IS NOT progd..

    really annoying me now!
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  8. #8
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Replace the locking motor and try, on the neg side run another temp earth just to find out if that is the problem HTH
    You Might Be Able To Piss Over Me But I'm Not Going To Roll Over And Lick My Lips While You Do It

  9. #9
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    where should i take the extra earth from?

    there is a brown earth wire on a nut under the locking module...
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  10. #10
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    With the car not deadlocking all the time first thing to do is check the drivers door pin switch. The locking unit might not be seeing that door open so won't deadlock for saftey

    I can't explain the other issues

    I have found that if your going after the locking units (red/yellow on hatches and brown/black on coupes) they are different. If you go before the locking unit (red/blue) it's the same on all the cars but for some reason mine would never work before the locking unit
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Page 1 of 2 12 LastLast

Similar Threads

  1. Dead lock
    By fradleyp in forum Electrical
    Replies: 7
    Last Post: 20-08-2009, 22:32
  2. dead lock help
    By MeasorPaul in forum Electrical
    Replies: 44
    Last Post: 14-10-2007, 20:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •