Results 1 to 5 of 5

Thread: Mk4 1.6SXi low idle

  
  1. #1
    Status
    Offline
    Leon/1.7CDTI's Avatar
    AOC Obsessed
    Join Date
    Feb 2009
    Posts
    1,094
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Mk4 1.6SXi low idle

    Car is idling at around 500 revs, i woulda thought this normal however on start up it doesnt seem enough and the car troubles to start.

    I done the pedal test and got no codes so just wondering if they mk4 has timing chain or belt? And might need tightening which could be the problem to the stuttering.

    Any info on this greatly appreciated


  2. #2
    Status
    Offline
    andrewdevlin86's Avatar
    AOC Lite Member
    Join Date
    Oct 2008
    Posts
    959
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Being as there are no error codes I would guess TB scummy or EGR stuck open. First port of call on astras. It's a timing belt on all but the 2.2 I think.
    2000 1.8 CDX money guzzler a.k.a Bessie

  3. #3
    Status
    Offline
    Leon/1.7CDTI's Avatar
    AOC Obsessed
    Join Date
    Feb 2009
    Posts
    1,094
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    TB been throttle body?

    Thanks for the info i will have a look tomoz.

  4. #4
    Status
    Offline
    andrewdevlin86's Avatar
    AOC Lite Member
    Join Date
    Oct 2008
    Posts
    959
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Throttle body is correct. Easy fix
    2000 1.8 CDX money guzzler a.k.a Bessie

  5. #5
    Status
    Offline
    Leon/1.7CDTI's Avatar
    AOC Obsessed
    Join Date
    Feb 2009
    Posts
    1,094
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cleaned both and the car starts like a dream Thanks

Similar Threads

  1. slightly rough idle and flickering lights at idle
    By pdrpaul in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 19
    Last Post: 27-02-2015, 22:08
  2. Mk5 1.6sxi
    By woody252506 in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 28-05-2012, 23:44
  3. TC on a 1.6sxi?
    By dellenty69 in forum Electrical
    Replies: 2
    Last Post: 09-05-2009, 12:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •