Results 1 to 6 of 6

Thread: Average MPG gauge

  
  1. #1
    Status
    Offline
    *desk*'s Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    68
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Average MPG gauge

    When I try to zero the average MPG gauge on the Astra J, either by pressing the end of the stalk or the button near the speedo it will momentarily zero then go to a random figure like 35MPG, then it will eventually give me a true reading.
    But I don't really know whether this is an average reading from when I zeroed or an overall average from new.
    Could anyone advise if this is normal or is there a fault.

  2. #2
    Status
    Offline
    arh260's Avatar
    AOC Newbie
    Join Date
    May 2010
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine just zeros ?? Then starts from zero and buids up an average MPG ?

  3. #3
    Status
    Offline
    arh260's Avatar
    AOC Newbie
    Join Date
    May 2010
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Your not doing this whilst driving are you ?

    As it will just jump to a high MPG !?

  4. #4
    Status
    Offline
    *desk*'s Avatar
    AOC Newbie
    Join Date
    Mar 2010
    Posts
    68
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Your not doing this whilst driving are you ?

    As it will just jump to a high MPG !?


    No I'm doing it stationary.
    Yes what happens to yours arh260 is what I would expect, so surely there must be something wrong.

  5. #5
    Status
    Offline
    arh260's Avatar
    AOC Newbie
    Join Date
    May 2010
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ?? Could do with some more replies ??

  6. #6
    Status
    Offline
    glovers's Avatar
    AOC Newbie
    Join Date
    Jan 2010
    Posts
    23
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by *desk* View Post
    When I try to zero the average MPG gauge on the Astra J, either by pressing the end of the stalk or the button near the speedo it will momentarily zero then go to a random figure like 35MPG, then it will eventually give me a true reading.
    But I don't really know whether this is an average reading from when I zeroed or an overall average from new.
    Could anyone advise if this is normal or is there a fault.
    take it back in mate mine went to 0 then to 47.1 all the time got it put right when i had the aux fixed

Similar Threads

  1. Boost gauge average readings?
    By mellor18 in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 29-10-2010, 20:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •