Results 1 to 7 of 7

Thread: Got my astra 1.8 SRI!!! but..... help please

  
  1. #1
    Status
    Offline
    silver350z's Avatar
    AOC Regular
    Join Date
    Dec 2009
    Posts
    213
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Got my astra 1.8 SRI!!! but..... help please

    i finally got my astra 1.8 sri in red i will put up pictures soon its a 52 plate

    only probs is the buttons on the key dont work so i have to unlock and lock it manually.

    problem is when i unlock it manually and open the door a huge alarm goes off until i start the car hahaha.

    anyone else had this problem?

    also how much will a new key be how long will it take to arrive.

    also the same question for the locking wheel nut key.

    Thanks everyone, will start a diary soon

  2. #2
    Status
    Offline
    Markb's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    2,096
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Is the battery in the remote flat? Or has it got an aftermarket alarm?

    If you want a spare key? You will have to get it coded by Vauxhall (which isn't cheap and requires a master key IRC)

    As for the locking wheel nut key see the post by Luke SRi recently.
    Polar Sea Blue MK4 Astra 5 Door

  3. #3
    Status
    Offline
    gsi_10's Avatar
    AOC Obsessed
    Join Date
    Mar 2010
    Posts
    4,812
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have to get the key recoded to the door lock/unlock mechanism. have the same problem with the spare on mine. if i arm it with my fob i can't unlock it with the spare or the alarm goes off on one. Someone with opcom will be able to sort this issue out for you if you have the car code.

  4. #4
    Status
    Offline
    silver350z's Avatar
    AOC Regular
    Join Date
    Dec 2009
    Posts
    213
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i changed the batterys and it worked for a bit but now the buttoms have stopped clicking and wont work at all\, i took the key apart and see what is wrong.

    basicly somone has taken the plastic battery casing off the circuit board so it has come unsoldered and they showed tisse paper in there to push it back onto the board, i made it worse by fiddleing about with it lol.

    its the standard alarm and only goes off if you open it manually and open the door.

    aslong as its under £80 the key wont bother me price wize, and ill go look at the locking wheel nut post thanks.

    hope this helped to find my problem

  5. #5
    Status
    Offline
    andrewdevlin86's Avatar
    AOC Lite Member
    Join Date
    Oct 2008
    Posts
    959
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you tried re-synching the key fob? I would try this before diving in and buying a new key and getting it coded etc.
    2000 1.8 CDX money guzzler a.k.a Bessie

  6. #6
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    as u say, its only the buttons that dont work then its a 2min job for someone with opcom

    ask in ur regional forum to see who has it

    have u tried resynching the remote yet?

    might be good idea to open up the remote first, and pop in a piece of folded up paper ontop of the battery, refit cover, insert key in ignition, turn to 2nd click (dont start it) then press the lock button

    if all goes well, doors will lock then automatically unlock - DONE!

    if not, then remote needs reprogramming.... if u have the immobiliser security code from ur car pass, then someone with opcom could programme this in a matter of seconds.....

  7. #7
    Status
    Offline
    silver350z's Avatar
    AOC Regular
    Join Date
    Dec 2009
    Posts
    213
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    its only the buttons that dont work, and the fact that the battery connector has been ripped off dont help, i got it to work for about 5 mins then i opened it again and they dont click at all now.

    ALSO when you put a battery in and it all connects up propperly you get a flashing light on the key that keeps flashing and dont stop ???

    forgot to menton that before

    ALSO i dont have the key code for the car

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •