Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Boost

  
  1. #1
    Status
    Offline
    MaseAmie SRI's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    475
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Boost

    Well last night i fitted a turbo to my z20let (2nd hand which had done 50k miles) when bought it it had with it a new VXR actuator so i fit that and lined up the paint marks on the threaded bar, thing is now it doesn't seem to be boosting properly and my collins dump valve has gone fairly quiet. I have no warning lights on dash. With the paint marks on the actuator they would obviously be set up to run on a VXR and would it be different to the standard z20let??

  2. #2
    Status
    Offline
    kev007's Avatar
    Cumbrian RO
    Join Date
    Jul 2005
    Posts
    2,061
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ive got a vxr actutor no my zlet turbo and its set quite high up
    Where are the Cumbrian Members??
    Anyone Seen Them!

    Drives a Fiat Bravo 165 sport....

  3. #3
    Status
    Offline
    MaseAmie SRI's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    475
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    So its set up differently to the standard one? i never thought to check really just went with the marks plus it was 11o'clock last night.

  4. #4
    Status
    Offline
    kev007's Avatar
    Cumbrian RO
    Join Date
    Jul 2005
    Posts
    2,061
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    think so got mine set up on rollers
    Where are the Cumbrian Members??
    Anyone Seen Them!

    Drives a Fiat Bravo 165 sport....

  5. #5
    Status
    Offline
    MaseAmie SRI's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    475
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    alright. I have a mate kendal way who got rolling road set up so could get him to look at it for me.

  6. #6
    Status
    Offline
    kev007's Avatar
    Cumbrian RO
    Join Date
    Jul 2005
    Posts
    2,061
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It probably needs turned up a few threads.
    Where are the Cumbrian Members??
    Anyone Seen Them!

    Drives a Fiat Bravo 165 sport....

  7. #7
    Status
    Offline
    MaseAmie SRI's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    475
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    turning up?? so it shows more threads?? can i knacker anything if i have a go myself as my mate cant look at it till tuesday.

  8. #8
    Status
    Offline
    kev007's Avatar
    Cumbrian RO
    Join Date
    Jul 2005
    Posts
    2,061
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah up. just a few threads and hopefully it will get better
    Where are the Cumbrian Members??
    Anyone Seen Them!

    Drives a Fiat Bravo 165 sport....

  9. #9
    Status
    Offline
    MaseAmie SRI's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    475
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Aye cheers mate will give it a try

  10. #10
    Status
    Offline
    AdamH-SRi-T's Avatar
    SRi Turbo :)
    Join Date
    May 2009
    Location
    Oxford, Oxfordshire, United Kingdom
    Posts
    8,807
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    does turning it up a few threads on the standard turbo help? sorry for hijacking as i have no idea if i did something like this would it affect how the car runs

Page 1 of 3 123 LastLast

Similar Threads

  1. I boost problem - P0234 Boost Pressure Control Circuit Negative Deviation
    By Hawk111 in forum Diesel Engines inc. Transmissions
    Replies: 2
    Last Post: 07-11-2012, 19:54
  2. Astra Van LS Y17DT - Standard Boost / Remap Boost / Intercooler
    By Doff_thebizz in forum Diesel Engines inc. Transmissions
    Replies: 2
    Last Post: 18-04-2012, 18:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •