Results 1 to 3 of 3

Thread: 3 switches not working?

  
  1. #1
    Status
    Offline
    nvsnack's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    12
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    3 switches not working?

    hi,the recirq,aircon,and rear window defog switches won't work on my 1999 16i.fuses seem ok,everything else on the car works? any help? cheers shane.

  2. #2
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Maybe the plug has come out of the control bit
    The truth is always the truth even if you haven't realised it yet...

  3. #3
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    All those switches take their power from the same point as the blower so if thats working it won't be a fuse. Possibly a earthing fault though althought the switches would still work just not light up
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. heated seat switches not working
    By lawton in forum Electrical
    Replies: 16
    Last Post: 21-02-2011, 20:03
  2. switches not working??
    By win in forum Electrical
    Replies: 4
    Last Post: 25-01-2010, 12:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •