Results 1 to 6 of 6

Thread: Dim LED clock

  
  1. #1
    Status
    Offline
    fozT's Avatar
    AOC Fanatic
    Join Date
    Mar 2010
    Posts
    470
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Dim LED clock

    Hey,

    i didn't know if i should either post this in electrical or in interior as its a mod, so i posted it here. sorry if its thr wrong place.

    Anyway, got round to getting some blue bulbs for my heater controls as i didn't have any bulbs there. To test the bulbs i put them in the clock thingy because its easier to access, they worked fine so i put them in the heater controls, and they didn't work. So i thought, i'll just buy some more.. Put the LEDs back into the clock and they weren't showing, but at night they are very very dim! And i haven't knocked the dimmer switch thing as ive tested to see what happened when i move it and only the dials change and the LED clock doesn't change at all,

    Any know what could be the problem?

    -Foz
    1.4 16v Mk4, Kings Blue
    Tinted lights, de-badged, Calibra 15" alloys, Heko Wind Deflectors

  2. #2
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    They only work one way round
    The truth is always the truth even if you haven't realised it yet...

  3. #3
    Status
    Offline
    fozT's Avatar
    AOC Fanatic
    Join Date
    Mar 2010
    Posts
    470
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by lee gsi View Post
    They only work one way round
    Hey, yeah they do work but they are very dim - there are like little 'vents' in the top of the LCD display thing, and you can see the light in there.. but they are very dim from the outside. They did work fine, don't know why they don't anymore though =/
    1.4 16v Mk4, Kings Blue
    Tinted lights, de-badged, Calibra 15" alloys, Heko Wind Deflectors

  4. #4
    Status
    Offline
    Fitzy11091989's Avatar
    AOC Regular
    Join Date
    Apr 2010
    Posts
    217
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    did you remove the orange diffuser and were both bulbs working, as was said above the only work one way round

  5. #5
    Status
    Offline
    fozT's Avatar
    AOC Fanatic
    Join Date
    Mar 2010
    Posts
    470
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Fitzy11091989 View Post
    did you remove the orange diffuser and were both bulbs working, as was said above the only work one way round
    Hey, i don't think there was a diffuser. I put the exact same leds back in place, they worked fine before (this time yesterday they were fine..) but since i took them out and put them back in, they are dim, but they are lit up as i can see a slight tint of blue.

    -Foz
    1.4 16v Mk4, Kings Blue
    Tinted lights, de-badged, Calibra 15" alloys, Heko Wind Deflectors

  6. #6
    Status
    Offline
    fozT's Avatar
    AOC Fanatic
    Join Date
    Mar 2010
    Posts
    470
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ok sorry for double post,

    but just went out to the car and took apart the clock, no diffuser, and the leds are lighting up but they are very dim, all other lights work in the car - any ideas?
    1.4 16v Mk4, Kings Blue
    Tinted lights, de-badged, Calibra 15" alloys, Heko Wind Deflectors

Similar Threads

  1. clock changes
    By doolallyladee in forum Astra Discussion & Chat
    Replies: 6
    Last Post: 06-08-2006, 18:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •