Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Blocked Water Pipes to/from Turbo

  
  1. #1
    Status
    Offline
    cwaigy's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    312
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Blocked Water Pipes to/from Turbo

    Hi,

    I've got a VXR turbo fitted to a Z20LET. It hasn't got the cooling modification.

    Ocassionally the rubber hose has gradually forced its way off the metal pipe attached to the bracket on the right hand side of the turbo (as you are looking down into the engine bay.)

    Image - http://yfrog.com/85img0151aj

    I've put it back on numerous times, but this time opted for stronger hose clamp. The problem is now the rubber pipe is ballooning where it attaches to the metal pipe and I can't see any sign of water entering the header tank from that hose.

    That leads me to think there's a blockage in my water works somewhere! I'm assuming that pipe is supposed to return water from the turbo to the header tank as it connects too high up the header tank to be a feed.

    Cheers,
    Craig

  2. #2
    Status
    Offline
    bartonz20let's Avatar
    AOC Obsessed
    Join Date
    Feb 2008
    Posts
    1,153
    Mentioned in
    0 Post(s)
    Quoted
    3 Post(s)
    yeh water feeds into turbo from top of rad then to hedder tank, check them pipes first.

    not sure how you have ended up with a blocked pipe tho, could one of the pipes be twisted or folded?
    Just Another GSi Build Thread (Big BHP Build) - Feedback Thread (Comments appreciated )

  3. #3
    Status
    Offline
    jjay1980's Avatar
    AOC Fanatic
    Join Date
    Aug 2009
    Location
    Hednesford, United Kingdom
    Posts
    635
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could it be a weak pipe , change that pipe. did mine the other changed it for some blue.
    Piper cone , Vxr turbo , Full decat , Miltek cat back , xev cam , 63mm fmic , hard boost pipes , PEC 86.5 forged pistons , H beam rods , under piston squirters , 6 paddle clutch

  4. #4
    Status
    Offline
    bartonz20let's Avatar
    AOC Obsessed
    Join Date
    Feb 2008
    Posts
    1,153
    Mentioned in
    0 Post(s)
    Quoted
    3 Post(s)
    what size pipe did you use, been thinkin of replacing all mine with samco blue flexi when i do the coolin mod.
    Just Another GSi Build Thread (Big BHP Build) - Feedback Thread (Comments appreciated )

  5. #5
    Status
    Offline
    jjay1980's Avatar
    AOC Fanatic
    Join Date
    Aug 2009
    Location
    Hednesford, United Kingdom
    Posts
    635
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    used 8 mm , tried it with silicone boost pipe 1st time and it just split. used some off ebay 4 layer stuff, need 2 meters to do it properly ive manged it with 1 metre but its bit tight
    Piper cone , Vxr turbo , Full decat , Miltek cat back , xev cam , 63mm fmic , hard boost pipes , PEC 86.5 forged pistons , H beam rods , under piston squirters , 6 paddle clutch

  6. #6
    Status
    Offline
    bartonz20let's Avatar
    AOC Obsessed
    Join Date
    Feb 2008
    Posts
    1,153
    Mentioned in
    0 Post(s)
    Quoted
    3 Post(s)
    thought it was 8, nice one.

    need to replace one of the larger hoses that run over the gear box anyway as i've had to patch it up so may as well do it all while i'm at it.
    Just Another GSi Build Thread (Big BHP Build) - Feedback Thread (Comments appreciated )

  7. #7
    Status
    Offline
    cwaigy's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    312
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It must be the rubber hose from the metal pipe to the header tank itself that's blocked then,.

    If it keeps popping off and ballooning it means water is making it through the Turbo okay, but building up pressure in the hose.

    Anyone got a VX part # for this hose? (I haven't got the cooling mod so it will presumably be a different hose compared to those that have.)

    Cheers,
    Craig

  8. #8
    Status
    Offline
    Birchy*GSI*'s Avatar
    AOC Fanatic
    Join Date
    Oct 2007
    Posts
    547
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hav this dne any damage at all then
    wot would it do ova time
    Astra gsi turbo Black = z20leh forged courtenay sport stage 4 with there uprated clutch,lightened flywheel 3ch exhaust = very happy bhp

  9. #9
    Status
    Offline
    spanishfly's Avatar
    AOC Fanatic
    Join Date
    Jul 2003
    Posts
    418
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    That hose is silly amounts of money iirc it's like £80. I had this problem too. I've had it split and cut it down. Mine's not blocked and is returning. You may find your elec. pump near the gearbox isn't working. So if the car is switched off when the turbo is still hot the water boils in that pipe causing it to weaken, this then baloons.

  10. #10
    Status
    Offline
    cwaigy's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    312
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    £80! for a rubber hose? I do hope thats a big exaggeration. To tell if the Electric water pump is the underlying cause I assume it's a case of:

    • Replace rubber hose.
    • Get engine / turbo warm.
    • Stop engine and see if water is coming out that pipe into the header tank?
    Update: Just got the part number off it, 90424150 and phoned Vauxhall. It's £6.29 including VAT.

    Cheers,

    Craig

Page 1 of 2 12 LastLast

Similar Threads

  1. Running vxr turbo with no water pipes.
    By bridgyuk in forum Turbo Petrol Engines inc. Transmissions
    Replies: 5
    Last Post: 23-09-2012, 12:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •